13:00:44 <redrobot> #startmeeting barbican
13:00:45 <openstack> Meeting started Tue Apr  7 13:00:44 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:50 <openstack> The meeting name has been set to 'barbican'
13:01:07 <nearyo> o/
13:01:12 <redrobot> #topic Roll Call
13:01:19 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:01:47 <moguimar> I lost the count of times I thought today was Wednesday
13:02:03 <redrobot> moguimar, hehe
13:02:17 <redrobot> As usual, our agenda is over here:
13:02:19 <redrobot> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:02:45 <redrobot> #topic Review Past Meeting Action Items
13:02:48 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-31-13.01.html
13:03:02 <redrobot> #action nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting
13:03:13 <redrobot> Got an email from nearyo that says he's not quite ready for a demo yet
13:03:20 <nearyo> Hey, did you receive my email?
13:03:21 <redrobot> so we'll hopefully get to it next week
13:03:26 <redrobot> nearyo, I did :)
13:03:32 <nearyo> hi
13:03:55 <nearyo> yes i hope we can fix our stuff soon
13:04:50 <nearyo> i will ping you when everything works again ^^
13:05:06 <redrobot> sounds good
13:05:27 <redrobot> #action redrobot to send ML message to get added to barbican-stable
13:05:36 <redrobot> I still need to do this ...
13:05:48 <redrobot> ok, moving on
13:05:52 <redrobot> #topic V-cycle PTL
13:06:00 <redrobot> I put in my nomination for PTL again
13:06:14 <redrobot> but unfortunately I got kicked out of the OSF for not voting
13:06:26 <redrobot> so my nomination was rejected
13:06:33 <redrobot> but likely the TC will appoint me anyway
13:06:42 <redrobot> so, I'll keep an eye out for that.
13:09:18 <redrobot> ok, moving on
13:09:24 <redrobot> #topic Liaison Update
13:09:27 <redrobot> moguimar, anything from Oslo?
13:09:38 <moguimar> we are PTL-less
13:09:55 <moguimar> that's it so far
13:09:55 <redrobot> O_O
13:10:23 <moguimar> TC is asking for volunteers
13:10:41 <moguimar> and I think we will end up with two liaisons instead of a PTL
13:11:11 <moguimar> a security liaison and a release liaison
13:11:13 <redrobot> Interesting ...
13:11:16 <moguimar> there can be more
13:11:26 <moguimar> like more than one of each type
13:13:24 <moguimar> I also forgot to vote last January xD
13:13:40 <moguimar> email got filtered and marked as read
13:13:57 <redrobot> Yeah, it was pretty easy to re-join the OSF
13:14:07 <redrobot> just annoying that my PTL nomination was not in on time.
13:14:22 <redrobot> OK, moving on
13:14:29 <redrobot> #topic M3
13:14:36 <redrobot> I'm working on unblocking the gates
13:14:43 <redrobot> looks like we're still running things on 2.7
13:14:46 <redrobot> which is no bueno
13:16:24 <redrobot> Once we get those working we'll get M3 shipped out
13:17:33 <redrobot> #topic Open Discussion
13:17:40 <redrobot> Anything else we should talk about?
13:17:52 <moguimar> not on my end
13:21:03 <redrobot> Cool.  Looks like we're done then.
13:21:09 <redrobot> Thanks for joining, everyone!
13:21:12 <redrobot> #endmeeting