13:00:08 <redrobot> #startmeeting barbican
13:00:09 <openstack> Meeting started Tue Jun 16 13:00:08 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:12 <openstack> The meeting name has been set to 'barbican'
13:00:18 <Luzi> o/
13:00:21 <moguimar> o/
13:00:27 <redrobot> Hi Luzi!
13:00:30 <redrobot> Hi moguimar!
13:00:46 <Luzi> hi redrobot & moguimar
13:00:53 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage lxkong mhen raildo rm_work xek nearyo
13:01:04 <raildo> o/
13:01:14 <redrobot> As usual the weekly agenda is here:
13:01:15 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:02:01 <moguimar> our agenda is not blank today =D
13:02:08 <redrobot> moguimar, \o/
13:02:29 <redrobot> Okay, let's get started
13:02:31 <redrobot> #topic Liaison Updates
13:02:37 <redrobot> moguimar, any Oslo news?
13:02:49 <moguimar> nope
13:02:55 <moguimar> we had a quick one
13:03:14 <moguimar> but I was able to get the hit to update core team
13:03:28 <moguimar> as part of the Ussuri comunity goal
13:04:08 <redrobot> cool, we'll go over that in a minute
13:04:14 <redrobot> tosky, around?
13:05:03 <redrobot> Ok, moving on
13:05:14 <redrobot> #topic Update Core Team\
13:05:31 <moguimar> in Oslo we have a table of contacts
13:05:34 <moguimar> including email
13:05:48 <moguimar> Ben asked us to each one put their own contacts there
13:06:02 <redrobot> there == wiki?
13:06:04 <moguimar> for reference
13:06:04 <redrobot> #link https://wiki.openstack.org/wiki/Barbican#Core_Team
13:06:08 <moguimar> #link https://wiki.openstack.org/wiki/Oslo#The_Oslo_Team
13:06:44 <redrobot> cool, looks like our wiki is out of date anyway, here's the official roster
13:06:50 <redrobot> #link https://review.opendev.org/#/admin/groups/178,members
13:06:54 <moguimar> so if you could clean up the Core team, we can put our contacts
13:07:29 <moguimar> I guess a link to that would sufice, right?
13:07:39 <moguimar> so we're never outdated
13:07:47 <redrobot> moguimar++
13:07:56 <tosky> redrobot: sorry, no updates on my side
13:08:34 <redrobot> tosky, hi!  no worries.
13:09:53 <redrobot> moguimar, do you want to update the wiki?
13:09:59 <moguimar> can do
13:10:03 <redrobot> sweet
13:10:08 <moguimar> action item me
13:10:10 <redrobot> #action moguimar to update Core Team roster in wiki
13:10:54 <redrobot> That reminds me I had an Action Item I did not work on
13:11:02 <redrobot> #action redrobot to make Taiga cards out of the work we planned for Victoria
13:11:14 <redrobot> I'll try to get that done for next week
13:13:22 <redrobot> ok, moving on
13:13:29 <redrobot> #topic Wayward Reviews
13:13:38 <redrobot> #link https://tinyurl.com/yd3x48fl
13:13:43 <moguimar> we got here quick
13:14:36 <redrobot> yup
13:14:43 <redrobot> looking for easy reviews real quick
13:14:56 <redrobot> merged one Castellan patch already
13:15:15 <moguimar> https://review.opendev.org/#/c/735312/2
13:17:14 <moguimar> next
13:17:31 <moguimar> https://review.opendev.org/#/c/715622/
13:18:19 <moguimar> the Needs Approval are pretty much low hanging fruits some times
13:20:57 <redrobot> lgtm
13:21:04 <redrobot> 3 patches merged, not bad
13:22:15 <moguimar> I just rechecked my docs patch for the comunity goal
13:22:31 <moguimar> lets see if it keeps erroing
13:22:45 <moguimar> failing*
13:22:55 <redrobot> cool
13:23:13 <redrobot> I think I ninja merged one of my doc patches
13:23:27 <redrobot> I figured with one +2 would be OK since it's just documentation
13:23:36 <moguimar> I see
13:23:42 <moguimar> lets wait for zuul
13:23:55 <redrobot> cool
13:23:56 <moguimar> I kinda removed the changes to see if it will pass
13:24:11 <redrobot> #topic Open Discussion
13:24:11 <moguimar> then I can put the text back and you can review the content later
13:24:16 <redrobot> anything else we should talk about?
13:24:36 <moguimar> not that I'm aware of
13:24:49 <moguimar> my nose is still itchi
13:24:54 <moguimar> had another swab test
13:25:01 <redrobot> Oof, that's gotta be rough
13:25:02 <moguimar> hour ago
13:25:07 <redrobot> any closer to getting back home?
13:25:18 <moguimar> lets see if I can fly this Friday
13:25:26 <moguimar> just waiting for the test result
13:25:36 <moguimar> as I might be asked about it at borders
13:26:18 <redrobot> Good luck, moguimar.  I'm rooting for ya!
13:26:27 <redrobot> thanks for joining everyone!
13:26:27 <moguimar> thanks o/
13:26:32 <redrobot> #endmeeting