13:00:29 <redrobot> #startmeeting barbican
13:00:32 <openstack> Meeting started Tue Jun 23 13:00:29 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:35 <openstack> The meeting name has been set to 'barbican'
13:00:45 <redrobot> #topic Roll Call
13:00:46 <redrobot> * xek_ has quit (Ping timeout: 256 seconds)
13:00:46 <redrobot> * raildo (~raildo@187.19.186.99) has joined
13:00:46 <redrobot> * d34dh0r53 (~d34dh0r53@2600:1700:10e0:ecf:711b:f0a9:28cc:fcb8) has joined
13:00:46 <redrobot> 
13:00:46 <redrobot> * Loaded log from Mon Jun 22 08:34:18 2020
13:00:48 <redrobot> 
13:01:02 <redrobot> oops
13:01:18 <raildo> o/
13:01:28 <redrobot> Ugh, I hate that if you accidentally highlight something in HexChat, it automatically adds it to the clipboard
13:01:30 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:01:34 <redrobot> Hi raildo!
13:02:37 <raildo> redrobot, yo, what's up?
13:02:50 <redrobot> raildo, oh you know, just finishing up my coffee
13:03:05 <redrobot> As usual the Barbican agenda is over here:
13:03:07 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:03:25 <redrobot> #topic Review Last Meeting Action Items
13:03:50 <redrobot> moguimar, is not here, so we'll ask him again next week
13:03:54 <redrobot> #action moguimar to update Core Team roster in wiki
13:03:57 <redrobot> Next
13:04:13 <redrobot> #action redrobot to make Taiga cards out of the work we planned for Victoria
13:04:43 <redrobot> I started on that this week, still have about half of the items to go through
13:04:45 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:05:07 <redrobot> Should hopefully be done by next week's meeting
13:06:05 <raildo> cool :)
13:07:16 <redrobot> #topic Liaison Update
13:07:36 <redrobot> I don't think tosky or moguimar are going to join, so we'll skip the liaison update this week.
13:07:58 <redrobot> aaaand that's all I have on the agenda
13:08:02 <redrobot> #topic Open Discussion
13:08:08 <redrobot> anything you want to talk about raildo?
13:09:17 <raildo> well, not at this moment, just a reminder that we have Policy discussion meeting on Tue. July 25 at 1200 UTC on #openstack-meeting
13:09:57 <raildo> if you guys have any policy question or just want to follow what's going on on that topic in general :)
13:11:16 <redrobot> raildo, I'll be there for sure!
13:11:35 <redrobot> We definitely want to get started on getting the new unified policy bits into barbican
13:11:42 <raildo> great
13:12:12 <redrobot> #info Cross-project Policy meeting on Tue, July 25 @ 1200 UTC on #openstack-meeting
13:12:37 <moguimar> me late
13:12:44 <redrobot> Ohai moguimar!
13:12:56 <redrobot> made it just before the bell :-P
13:13:21 <moguimar> dang
13:13:28 <moguimar> timezone issues xD
13:13:44 <redrobot> Haha, no worries
13:13:52 <moguimar> still going through lunch
13:14:01 <redrobot> Gotcha
13:14:02 <moguimar> I've put a patch for castellan
13:14:07 <moguimar> let me fetch i
13:14:09 <moguimar> it
13:14:10 <redrobot> lonk?
13:14:22 <moguimar> https://review.opendev.org/#/c/736406/
13:15:59 <moguimar> this one is related
13:16:01 <moguimar> https://review.opendev.org/#/c/612253/
13:18:37 <redrobot> cool, I'll take a look at those
13:22:26 <moguimar> and did you have the chance to take a look in the contributing one?
13:22:39 <moguimar> https://review.opendev.org/#/c/734983/
13:23:17 <redrobot> moguimar, I did not
13:23:26 <redrobot> moguimar, did you ever figure out why it's failing?
13:23:32 <moguimar> nope
13:23:46 <moguimar> I even remove all the content of the file
13:23:49 <moguimar> and it still fails
13:24:09 <redrobot> Hmm... maybe we should ask the infra folks for help?
13:24:15 <moguimar> ok
13:24:29 <moguimar> do you know someone?
13:25:41 <redrobot> I usually just log into #openstack-infra and start asking questions, hehe
13:26:57 <moguimar> ok, I can try that
13:27:22 <AJaeger> https://zuul.opendev.org/t/openstack/build/4356a4853274488d929e65418a80af2a/log/sphinx-build-pdf.log#1368
13:27:32 <AJaeger> that's the same bug that nova run into with Sphinx 3.1.0
13:28:09 <AJaeger> I guess you include some generated config files that Sphinx now converts in such a way that LaTeX fails.
13:28:50 <AJaeger> Check what I did here and adapt for barbican https://review.opendev.org/#/c/737230/
13:29:09 <redrobot> AJaeger, ack, thanks for the heads up!
13:29:21 <redrobot> ps, I have not forgotten your patches. :D
13:30:15 <moguimar> thanks AJaeger
13:30:26 <AJaeger> ;9
13:30:31 <AJaeger> trying again: ;)
13:31:18 <moguimar> that's all I have redrobot
13:31:31 <redrobot> cool, I think that's all for the day, then
13:31:38 <redrobot> thanks for joining everyone!
13:31:44 <redrobot> #endmeeting