#openstack-barbican: barbican

Meeting started by redrobot at 13:00:52 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:09)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:03:20)

  2. Review Past Meeting Action Items (redrobot, 13:03:39)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-07-07-13.00.html (redrobot, 13:04:14)
    2. https://wiki.openstack.org/wiki/Barbican#Core_Team (redrobot, 13:05:06)
    3. ACTION: tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin (redrobot, 13:06:16)

  3. Liaison Updates (redrobot, 13:06:41)
  4. Grenade Gate (redrobot, 13:11:04)
  5. Kanban Review (redrobot, 13:28:09)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:28:34)
    2. https://review.opendev.org/#/c/739698/ (moguimar, 13:29:01)

  6. Bug Review (redrobot, 13:31:46)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:32:08)
    2. ACTION: redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects (redrobot, 13:33:54)
    3. https://bugs.launchpad.net/castellan/ (redrobot, 13:35:19)

  7. Wayward Reviews (redrobot, 13:36:03)
    1. https://tinyurl.com/ya2qgkw6 (redrobot, 13:36:25)
    2. https://review.opendev.org/#/c/738396/ (moguimar, 13:37:49)

  8. Open Discussion (redrobot, 13:45:52)
    1. https://review.opendev.org/#/c/740698/ (moguimar, 13:47:16)


Meeting ended at 13:55:01 UTC (full logs).

Action items

  1. tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin
  2. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects


Action items, by person

  1. redrobot
    1. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects
  2. tosky
    1. tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin


People present (lines said)

  1. redrobot (88)
  2. moguimar (41)
  3. iurygregory (18)
  4. tosky (15)
  5. openstack (3)
  6. openstackgerrit (1)
  7. Luzi (1)


Generated by MeetBot 0.1.4.