13:00:42 <redrobot> #startmeeting barbican
13:00:43 <openstack> Meeting started Tue Jul 21 13:00:42 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:46 <openstack> The meeting name has been set to 'barbican'
13:00:47 <moguimar> o/
13:00:50 <tosky> o/
13:00:54 <Luzi> o/
13:01:04 <redrobot> Hi everyone!
13:02:04 <redrobot> Let's wait a minute or two and see if anyone else is going to join us
13:02:18 <moguimar> courtesy ping?
13:02:28 <moguimar> iurygregory, around?
13:02:35 <redrobot> #topic Roll Call
13:02:37 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:02:51 <redrobot> as usual our agenda can be found here:
13:02:59 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:04:44 <redrobot> OK, let's get started!
13:04:54 <redrobot> #topic Review Past Meeting Action Items
13:05:14 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-07-14-13.00.html
13:05:25 <redrobot> First one is for tosky
13:05:27 <redrobot> tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin
13:05:37 <redrobot> have you had a chance to look into that?
13:05:57 <tosky> not yet, sorry
13:06:05 <tosky> last week was focused on the zuul v3 goal
13:06:11 <redrobot> no worries tosky
13:06:29 <redrobot> We'll check in again next week :)
13:06:33 <redrobot> #action tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin
13:06:54 <redrobot> Next one was for me and I also did not get a chance to look into it
13:06:58 <redrobot> #action redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects
13:07:03 <redrobot> OK, moving on
13:07:11 <redrobot> #topic Liaison Updates
13:07:25 <moguimar> No updates from Oslo
13:07:28 <redrobot> moguimar, ack
13:07:38 <redrobot> tosky, any news from the testing side of things?
13:08:15 <tosky> not much right now
13:09:43 <redrobot> cool beans
13:09:52 <redrobot> ok, moving on
13:09:56 <redrobot> #topic Kanban Review
13:10:30 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:10:48 <redrobot> moguimar, any updates on the HVAC work?
13:10:53 <moguimar> yep
13:10:59 <moguimar> as you can see here =D
13:11:00 <moguimar> https://review.opendev.org/#/c/742169/
13:11:08 <redrobot> Nice!
13:11:16 * redrobot adds that to review queue
13:11:48 <moguimar> sometimes it is hard to test key managers by hand
13:12:47 <moguimar> and any other class that gets instantiated with a config object
13:13:08 <redrobot> 🤔
13:13:10 <moguimar> I guess a factory method would be better in the future
13:13:26 <moguimar> class factory method
13:13:46 <redrobot> What is this Java? 😉
13:14:31 <moguimar> some public stactic main void([] args) stuff xD
13:14:36 <moguimar> nope, just design patterns
13:14:38 <redrobot> hehe
13:14:50 <redrobot> OK, moving on
13:14:55 <redrobot> #topic Bug Review
13:15:09 <redrobot> #link
13:15:12 <redrobot> oops
13:15:14 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:15:35 <redrobot> Looks like no new bugs on Barbican projects since last week
13:16:13 <redrobot> #link https://bugs.launchpad.net/castellan
13:16:57 <redrobot> Looks like no new bugs on Castellan either
13:17:03 <redrobot> so that's good.
13:17:24 <redrobot> #topic Wayward Reviews
13:17:34 <redrobot> #link https://tinyurl.com/ya2qgkw6
13:19:21 <moguimar> I think we need something like  "goals for next week" here
13:19:40 <redrobot> 🤔
13:20:11 <moguimar> the reviews are starting to concentrate in big groups
13:20:39 <moguimar> or at least say that we are going to poke the top x reviews
13:21:01 <tosky> (and include the zuulv3 job there :)
13:24:22 <redrobot> This one?
13:24:24 <redrobot> #link https://review.opendev.org/#/c/724258/
13:28:12 <tosky> iurygregory's attempt didn't work, it seems
13:30:03 <redrobot> :(
13:30:28 <redrobot> moguimar, let's try to review the patches from June + July for next week
13:30:49 <moguimar> ok
13:31:03 <moguimar> this way I can take a look at them beforehand
13:32:41 <redrobot> Cool
13:32:45 <redrobot> OK, let's move one
13:32:49 <redrobot> #topic Open Discussion
13:32:55 <redrobot> any other topics y'all want to talk about?
13:36:36 <moguimar> not on my end
13:37:29 <redrobot> Thanks for joining everyone!
13:37:33 <redrobot> #endmeeting