13:00:55 <redrobot> #startmeeting barbican
13:00:56 <openstack> Meeting started Tue Aug  4 13:00:55 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:00 <openstack> The meeting name has been set to 'barbican'
13:01:26 <redrobot> #topic Roll Call
13:01:28 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:01:47 <Luzi> o/
13:01:58 <redrobot> Hi Luzi!
13:02:01 <tosky> o/
13:02:09 <iurygregory> o/
13:02:45 <redrobot> Yay, lots of folks here today!
13:02:56 <redrobot> As usual our agenda can be found here:
13:03:05 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:03:33 <redrobot> Let's get started
13:03:35 <redrobot> #topic Review Past Meeting Action Items
13:04:21 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-07-28-13.00.html
13:04:44 <redrobot> I did not make any progress on my action item :(
13:04:56 <redrobot> #action redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects
13:05:32 <redrobot> moving on
13:05:37 <redrobot> #topic Liaison Updates
13:05:44 <moguimar> nothing from Oslo
13:05:50 <redrobot> thanks moguimar
13:05:59 <redrobot> tosky, anything new from the Testing side of things?
13:06:36 <tosky> no, not from me
13:06:58 <redrobot> OK, moving on
13:07:09 <redrobot> #topic Kanban Review
13:07:20 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:07:59 <redrobot> moguimar, HVAC updates?
13:08:14 <moguimar> yes
13:08:19 * redrobot did not review HVAC patch 😅
13:08:24 <moguimar> I just moved the card to the next column
13:08:26 <moguimar> =P
13:08:30 <iurygregory> ^ fancy trello
13:08:32 <moguimar> to see if you will review it
13:08:41 <redrobot> thanks iurygregory, it's open source :D
13:08:48 <iurygregory> :D
13:09:20 <redrobot> #action redrobot to add a card to track Secret Consumers
13:09:48 <redrobot> I think python-barbicanclient in barbican gate is working for me
13:09:56 <redrobot> just gotta test that i can grab Depends-On: patches
13:10:17 <redrobot> and then I'll un-revert moguimar's Secret Consumer API changes
13:11:01 <redrobot> OK, moving on
13:11:08 <redrobot> #topic Bug Review
13:11:25 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:11:33 <redrobot> Looks like nothing new on Storyboard
13:12:31 <redrobot> #link https://bugs.launchpad.net/castellan
13:12:35 <redrobot> and nothing new on Castellan
13:12:58 <redrobot> #topic Wayward Reviews
13:13:18 <redrobot> #link https://tinyurl.com/ya2qgkw6
13:13:57 <moguimar> I might do something here
13:14:00 <moguimar> https://review.opendev.org/#/c/728768/2
13:14:13 <moguimar> as Shuo Liu has been silent for 2 months
13:14:18 <moguimar> should be a quick fix
13:14:41 <redrobot> moguimar, sounds good.  We can ninja merge it after you update it since it's just a quick doc fix
13:14:49 <moguimar> ok
13:15:23 * iurygregory ninja merge (never heard that before =O)
13:15:36 <moguimar> is only one +2 +W
13:15:45 <redrobot> iurygregory, only one +2 ... quick like a ninja!
13:16:00 <iurygregory> lol
13:17:56 <redrobot> At a glance it doesn't look like there's any more low hanging fruit
13:18:04 <redrobot> So, moving on
13:18:08 <redrobot> #topic Open Discussion
13:18:15 <redrobot> Any other topics y'all want to talk about?
13:18:36 <moguimar> iurygregory spent some time trying to get barbican running
13:18:44 <iurygregory> didn't work =(
13:18:46 <tosky> oh, how is it going?
13:18:48 <tosky> :/
13:18:59 <iurygregory> c-api failed to start
13:19:01 <iurygregory> .-.
13:19:12 <redrobot> still? 🤔
13:19:19 <iurygregory> yup
13:19:36 <iurygregory> im using this local.conf http://paste.openstack.org/show/796562/
13:19:57 <iurygregory> but since Im not barbican/cinder expert maybe I'm missing something
13:20:25 * iurygregory took the local.conf from cinder tempest plugin job running with Barbican
13:22:06 <redrobot> I don't use devstack very often, but I can give that local.conf a go today and see if that fails for me also
13:22:11 <redrobot> then I can dig into what's going on
13:22:26 <iurygregory> would be good =)
13:22:44 <iurygregory> if I get a version working I can try to run grenade on it
13:22:47 <tosky> that would help everyone
13:23:12 <tosky> also because we still have a few jobs to port to native Zuul v3, and I fear they may not work properly
13:23:14 <tosky> but let's see
13:30:00 <redrobot> cool
13:30:18 <redrobot> I'll report back as soon as I get a Devstack up (or down)
13:30:28 <redrobot> Any other topics?
13:30:46 <moguimar> barbican-ui?
13:31:25 <moguimar> do we know when will we have nearyo back?
13:31:28 <moguimar> Luzi?
13:32:03 <Luzi> i will ask him - he has not forgotten it :)
13:32:21 <moguimar> cool, thanks
13:33:07 <redrobot> Yay!  Thanks, Luzi.
13:33:22 <redrobot> I think that's all for today, then?
13:33:29 <moguimar> I guess so
13:33:41 <redrobot> Thanks for joining, everyone!
13:33:49 <redrobot> #endmeeting