13:00:16 <redrobot> #startmeeting barbican
13:00:17 <openstack> Meeting started Tue Aug 18 13:00:16 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:21 <openstack> The meeting name has been set to 'barbican'
13:00:39 <redrobot> #topic Roll Call
13:00:40 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:00:46 <moguimar> o/
13:01:17 <redrobot> Mornin' moguimar!
13:02:00 <Luzi> o/
13:02:03 <redrobot> As usual, our agenda can be found here:
13:02:04 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:02:06 <redrobot> hi Luzi!
13:03:22 <redrobot> #topic Review Past Meeting Action Items
13:03:45 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-08-11-13.00.html
13:03:58 <redrobot> There was only one action item:
13:04:07 <redrobot> * redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects
13:04:12 <redrobot> And I did do that!
13:04:22 <redrobot> I joined the #openstack-ansible meeting last week
13:04:32 <redrobot> and talked to them about moving the repos to our project
13:04:40 <redrobot> now I just need to make a patch for governance
13:04:51 <redrobot> #action redrobot to submit a governance patch for the HSM repos
13:06:09 <redrobot> #topic Liaison Updates
13:06:13 <redrobot> moguimar, any Oslo news?
13:06:37 <moguimar> nope
13:06:44 <moguimar> things are quiet in oslo land
13:06:50 <redrobot> Cool beans
13:06:52 <redrobot> moving on
13:07:03 <redrobot> #topic Kanban Review
13:07:11 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:07:26 <redrobot> moguimar, want to talk about HVAC stuff?
13:07:41 <moguimar> still on progress
13:07:58 <moguimar> not ready for review yet since my last touch on it
13:08:27 <redrobot> cool beans
13:08:39 <redrobot> Secret Consumers is still also in progress
13:08:46 <redrobot> working on the API side of the microversion right now
13:09:11 <redrobot> I had some stuff for the client, but it was kind of ugly, so I'm trying a different approach
13:11:24 <redrobot> OK, moving on
13:11:28 <redrobot> #topic Bug Review
13:11:43 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:11:47 <redrobot> no new stories
13:12:13 <redrobot> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:12:17 <redrobot> and no new Castellan bugs
13:12:30 <redrobot> #topic Open Discussion
13:12:49 <redrobot> anything else y'all want to talk about before we get to the Wayward Reviews?
13:12:57 <tosky> talking about castellan reviews, I guess the Backport Candidate+2 was meant to be a +2?
13:13:20 <redrobot> tosky, link?
13:13:42 <tosky> ergh https://review.opendev.org/#/c/746581/
13:13:47 <tosky> I thought I had pasted it
13:14:35 <moguimar> most likely
13:14:41 <redrobot> Merged, boom!
13:15:05 <tosky> thanks :)
13:17:46 <redrobot> OK, moving on
13:17:50 <redrobot> #topic Wayward Reviews
13:17:51 <redrobot> #link https://tinyurl.com/ya2qgkw6
13:18:05 <moguimar> haven't updated the url yet
13:18:59 <tosky> so I have an old one from the future list, from barbican-tempest-plugin
13:19:00 <tosky> https://review.opendev.org/#/c/721979/
13:19:23 <tosky> I rechecked it now that the job is different, but I don't expect any impact on the result
13:20:07 <tosky> there are definitely several others which would need some attention, like https://review.opendev.org/#/c/715514/
13:20:22 <tosky> and https://review.opendev.org/#/c/739310/
13:20:58 <redrobot> tosky, +1 for now on 721979, I'll +2 once Zuul votes on it..
13:21:38 <tosky> htanks!
13:21:41 <tosky> thanks*
13:24:28 <moguimar> done, done, done
13:25:43 <redrobot> I gotta read up some more on Python-Requires vs requires_python ... I'll try to do that today
13:28:20 <redrobot> moguimar, https://review.opendev.org/#/c/745480/
13:29:21 <moguimar> done
13:32:16 <redrobot> I don't see anything else obvious.
13:32:26 <redrobot> Soooo... I think we're done for today. :)
13:32:31 <redrobot> Thanks for joining, everyone!
13:32:35 <redrobot> #endmeeting