13:00:30 <redrobot> #startmeeting barbican
13:00:30 <openstack> Meeting started Tue Oct 20 13:00:30 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:34 <openstack> The meeting name has been set to 'barbican'
13:00:39 <redrobot> #topic Roll Call
13:00:47 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:01:07 <Luzi> o/
13:01:20 <moguimar> o/
13:01:45 <redrobot> Hi y'all!
13:01:57 <redrobot> As usual our agenda is over here:
13:02:00 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:02:17 <redrobot> Let's get started!
13:02:27 <redrobot> #topic Review Past Meeting Action Items
13:02:30 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-10-13-13.00.html
13:02:53 <redrobot> I did not get a chance to look through the stable branches last week.
13:03:11 <redrobot> #action redrobot to check stable branches for health
13:03:25 <redrobot> #topic Liaison Updates
13:03:29 <redrobot> moguimar, any updates from Oslo?
13:03:46 <moguimar> we had our first meeting with DPL sauce
13:03:53 <moguimar> on top of it xD
13:04:15 <moguimar> oslo.utils does not have a new release yet =T
13:04:26 <moguimar> but I'll keep pushing
13:04:29 <tosky> no updates from me yet
13:04:35 <redrobot> hahaha
13:04:38 <redrobot> thanks moguimar and tosky
13:04:49 <redrobot> #topic Kanban Review
13:04:59 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:05:28 <redrobot> moguimar, Any HVAC updates?
13:05:41 <moguimar> nope
13:05:52 <moguimar> no upstream friday last week
13:06:00 <redrobot> No updates from Secret Consumers from me either. :(
13:06:23 <redrobot> raildo, any updates on the Policy work?
13:08:08 <redrobot> I'll take that as a no ...
13:08:22 <redrobot> #topic Bug Review
13:08:24 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:09:28 <redrobot> looks like there's one new bug:
13:09:29 <redrobot> #link https://storyboard.openstack.org/#!/story/2008259
13:10:54 <redrobot> Looks like a Barbican-UI bug
13:10:57 <redrobot> which is not quite supported
13:11:03 <redrobot> so I'm not surprised it's broken.
13:11:09 <redrobot> I'll update the bug
13:11:32 <redrobot> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:11:37 <redrobot> and no new bugs in Castellan
13:12:16 <redrobot> ...
13:12:29 <redrobot> Normally we'd do the Wayward Reviews now
13:12:32 <redrobot> but Gerrit is still down
13:12:37 <redrobot> so we'll skip it this week
13:12:41 <redrobot> #topic Open Discussion
13:12:53 <redrobot> Anything else y'all want to talk about?
13:13:31 <raildo> redrobot, sorry to be late, but not a lot of stuff on the policy work, just the same WIP patches with a few updates on it
13:13:33 <moguimar> not really
13:14:17 <redrobot> thanks for the update, raildo!
13:16:48 <redrobot> Sounds like we're done for the day.
13:16:52 <redrobot> Thanks for joining everyone!
13:16:55 <redrobot> #endmeeting