#openstack-barbican: barbican

Meeting started by redrobot at 13:00:21 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:42)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:02:18)

  2. Previous Meeting Action Items (redrobot, 13:02:37)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-10-20-13.00.html (redrobot, 13:02:59)
    2. ACTION: redrobot to keep pestering the stable team to get backports merged or get added to the stable team (redrobot, 13:06:47)

  3. Liaison Updates (redrobot, 13:07:11)
  4. Kanban Review https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:11:06)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:11:10)
    2. https://bugs.launchpad.net/ubuntu/+source/python-barbicanclient/+bug/1840162 (redrobot, 13:13:33)
    3. ACTION: redrobot to update the kanban board (redrobot, 13:17:57)

  5. PTG recap (redrobot, 13:19:07)
    1. https://etherpad.opendev.org/p/wallaby-ptg-barbican (redrobot, 13:19:28)

  6. Unicode Errors in Vault (redrobot, 13:24:22)
    1. https://review.opendev.org/#/c/759067/ (redrobot, 13:24:24)
    2. ACTION: redrobot to work with noonedeadpunk to fix the Cinder+Vault issue (redrobot, 13:35:45)

  7. Bug Review (redrobot, 13:44:29)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:44:40)
    2. https://storyboard.openstack.org/#!/story/2008259 (redrobot, 13:45:34)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:47:20)

  8. Wayward Reviews (redrobot, 13:47:57)
    1. https://tinyurl.com/y3ydwmkl (redrobot, 13:48:00)


Meeting ended at 13:52:16 UTC (full logs).

Action items

  1. redrobot to keep pestering the stable team to get backports merged or get added to the stable team
  2. redrobot to update the kanban board
  3. redrobot to work with noonedeadpunk to fix the Cinder+Vault issue


Action items, by person

  1. noonedeadpunk
    1. redrobot to work with noonedeadpunk to fix the Cinder+Vault issue
  2. redrobot
    1. redrobot to keep pestering the stable team to get backports merged or get added to the stable team
    2. redrobot to update the kanban board
    3. redrobot to work with noonedeadpunk to fix the Cinder+Vault issue


People present (lines said)

  1. redrobot (93)
  2. noonedeadpunk (20)
  3. moguimar (16)
  4. tosky (7)
  5. raildo (5)
  6. openstack (4)
  7. Luzi (1)


Generated by MeetBot 0.1.4.