13:00:48 <redrobot> #startmeeting barbican
13:00:49 <openstack> Meeting started Tue Nov 10 13:00:48 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:53 <openstack> The meeting name has been set to 'barbican'
13:00:58 <redrobot> #topic Roll Call
13:01:05 <noonedeadpunk> o/
13:01:07 <tosky> hi
13:01:13 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:01:16 <redrobot> hi tosky!
13:01:21 <redrobot> hi noonedeadpunk!
13:02:21 <Luzi> o/
13:02:34 <redrobot> As usual our agenda can be found here:
13:02:34 <moguimar> o/
13:02:36 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:02:40 <redrobot> hi Luzi!
13:02:45 <redrobot> hi moguimar!
13:02:47 <redrobot> let's get started
13:02:59 <redrobot> #topic Review Past Meeting Action Items
13:03:17 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-11-03-13.00.html
13:03:38 <redrobot> First, I did not get a chance to dig into noonedeadpunk's Cinder-> Barbican + Vault issue :(
13:03:54 <redrobot> #action redrobot to work with noonedeadpunk to fix the Cinder+Vault issue
13:03:59 <redrobot> Will shoot for this week
13:04:08 <noonedeadpunk> no hurry for this:)
13:04:21 <redrobot> Aaaaand I didn't update the Kanban board either :(
13:04:23 <noonedeadpunk> I hope I won't do this scenario but anyway worth fixing I guess
13:04:24 <redrobot> #action redrobot to update the kanban board
13:04:37 <redrobot> noonedeadpunk, we had someone else ask about it yesterday
13:05:01 <redrobot> they filed a story to track it which we'll get to at the bug review
13:06:09 <redrobot> And lastly I did get myself added to the stable team! :D
13:06:48 <redrobot> I was able to get a lot of stable branches back to healthy
13:06:48 <noonedeadpunk> ah, I should fill a story as well I guess :(
13:06:57 <noonedeadpunk> that's super cool
13:07:20 <redrobot> some of the older ones (pike, queen, stein) still need a bit more work
13:07:32 <redrobot> noonedeadpunk, :D
13:07:39 <redrobot> OK, moving on
13:07:42 <redrobot> #topic Liaison updates
13:07:46 <redrobot> tosky, any news from testing?
13:07:56 <moguimar> nothing from oslo
13:08:06 <tosky> nothing from me
13:08:16 <redrobot> Cool, moving on then
13:08:35 <redrobot> #topic Kanban Review
13:08:47 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:08:55 <redrobot> moguimar, any updates on HVAC?
13:09:07 <moguimar> not yet
13:10:06 <redrobot> I don't have any updates either.
13:10:20 <redrobot> #topic Bug Review
13:10:40 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:10:47 <redrobot> We did get a new bug in Storyboard:
13:10:58 <redrobot> #link https://storyboard.openstack.org/#!/story/2008335
13:11:22 <redrobot> it looks to be the same issue that noonedeadpunk found last week with Cinder -> Barbican + Vault
13:11:33 <noonedeadpunk> yeah, it's exactly the same
13:11:49 <noonedeadpunk> except I think I find it out 3 weeks ago or so, but yeah:)
13:12:29 <redrobot> hehe
13:12:44 <redrobot> cool, I'll hopefully get some time to look into it sooner rather than later
13:14:09 <redrobot> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:14:14 <redrobot> looks like no new bugs in Castellan
13:14:35 <redrobot> #topic Wayward Reviews
13:14:45 <redrobot> #link https://tinyurl.com/y3ydwmkl
13:15:51 <moguimar> we have two patches on castellan
13:15:54 <moguimar> stable branches
13:15:56 <moguimar> https://review.opendev.org/#/c/759447/
13:16:03 <moguimar> https://review.opendev.org/#/c/759448/
13:17:25 <moguimar> but I guess we're missing Victoria there
13:17:28 <noonedeadpunk> 759447 looks valid
13:17:54 <redrobot> moguimar, yeah, I was trying to check right now if we had a victoria backport
13:18:25 <noonedeadpunk> it's not needed for victoria
13:18:30 <noonedeadpunk> as you've branched with it
13:18:59 <moguimar> I'm not sure if victoria was forked before Oct 23
13:19:06 <moguimar> or after
13:19:20 <noonedeadpunk> it's easy to check with Included In dropdown in gerrit
13:19:33 <noonedeadpunk> which claims that stable/victoria already has this patch
13:20:59 <noonedeadpunk> reno is here https://opendev.org/openstack/castellan/src/branch/stable/victoria/releasenotes/notes/use-barbican-endpoint-type-config-option-e583d30930cc22ba.yaml
13:21:57 <moguimar> ok, we have it in vic
13:22:00 <redrobot> yeah, just checked in my local repo with `git branch --contains e63d813a70eb4b841937a4e8a06a55e85d3ea97d`
13:22:21 <moguimar> did the same here redrobot
13:23:12 <redrobot> looks like the rest of our old patches are all -1'd
13:23:25 <redrobot> #topic Open Discussion
13:23:30 <redrobot> Anything else y'all want to talk about?
13:30:47 <redrobot> Thanks for joining everyone!
13:30:50 <redrobot> #endmeeting