13:00:27 <redrobot> #startmeeting barbican
13:00:28 <openstack> Meeting started Tue Nov 17 13:00:27 2020 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:32 <openstack> The meeting name has been set to 'barbican'
13:00:37 <redrobot> #topic Roll Call
13:00:38 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:00:46 <Luzi> o/
13:01:13 <rm_work> o/
13:01:29 <redrobot> Hi y'all!
13:03:19 <rm_work> Anything interesting going on? :)
13:03:31 <redrobot> rm_work, good to see you! :D
13:03:39 <redrobot> Same 'ol same 'ol
13:03:50 <redrobot> We'll eventually add that pkcs12 secret type
13:03:58 <rm_work> Sweet, LMK
13:04:22 <rm_work> I'm about to write a castellan driver for our custom in-house secret storage thing
13:04:26 <rm_work> So that should be fun
13:04:40 <redrobot> Hehe
13:04:56 <redrobot> Okay, let's see ...
13:05:04 <redrobot> #topic Review Past Action Items
13:05:13 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-11-10-13.00.html
13:05:18 <redrobot> I did not do these :(
13:06:01 <rm_work> That makes me feel better about all the stuff I'm probably supposed to be doing but am not :D
13:06:04 <redrobot> #action redrobot to add a kanban card for Cinder -> Barbican + Vault issue
13:06:17 <redrobot> rm_work, lol
13:06:21 <redrobot> #action redrobot to update the kanban board
13:06:38 <redrobot> ^^ is update to include action items from PTG
13:07:12 <redrobot> OK, moving on
13:07:18 <redrobot> #topic Liaison Updates
13:07:22 <redrobot> moguimar? tosky?
13:07:54 <tosky> no news from me
13:08:12 <redrobot> cool, thanks tosky
13:08:16 <redrobot> not sure if moguimar is around
13:09:12 <redrobot> #topic Kanban Review
13:09:14 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:09:28 <redrobot> not much movement happened there this week
13:09:58 <redrobot> I did add a card to track the 1.1 Microversion
13:10:45 <redrobot> #topic Bug Review
13:10:47 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:11:12 <redrobot> Looks like the only new bug was for the Cinder + Barbican->Vault issue
13:13:10 <redrobot> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:13:18 <redrobot> Look like no new bugs in Castellan either
13:13:46 <redrobot> We'd usually do the Wayward Reviews right now, but there does not seem to be any other cores logged on right now
13:13:52 <redrobot> so,
13:13:59 <redrobot> #topic Open Discussion
13:14:04 <redrobot> anything else y'all want to talk about?
13:17:57 <rm_work> Did y'all ever enact the plan to split out the cert request stuff entirely and make that a separate service from secret management?
13:19:43 <redrobot> we did deprecate it
13:19:58 <redrobot> and then had a patch to remove it, which I need to rebase
13:20:20 <redrobot> We don't have any plans for a new cert service
13:20:36 <redrobot> I'd suggest deploying an ACME server
13:20:45 <redrobot> like Boulder
13:21:50 <rm_work> Hmm ok
13:22:20 <redrobot> If ade_lee was here he'd suggest IPA for certs :)
13:22:25 <rm_work> We have our own internal certificate system so I think we don't technically need stuff like that, but was just curious :D
13:26:41 <redrobot> Right on
13:26:56 <redrobot> OK, it sounds like we're done for the day
13:27:00 <redrobot> thanks for joining everyone!
13:27:24 <redrobot> #endmeeting