#openstack-barbican: barbican

Meeting started by redrobot at 13:00:55 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:17)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:01:40)

  2. Aciton Items From Last Meeting (redrobot, 13:05:23)
    1. http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-01-05-13.02.html (redrobot, 13:05:33)

  3. Liaison Updates (redrobot, 13:06:20)
  4. Cursive (redrobot, 13:07:22)
    1. https://opendev.org/x/cursive (redrobot, 13:07:49)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-December/019430.html (redrobot, 13:10:08)
    3. ACTION: moguimar to use his gerrit-foo to make us a new dashboard link that includes Cursive reviews (redrobot, 13:16:39)

  5. Kanban Review (redrobot, 13:17:00)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:17:17)

  6. Cycle checkin (redrobot, 13:20:10)
    1. https://releases.openstack.org/wallaby/schedule.html (redrobot, 13:20:14)
    2. https://review.opendev.org/q/project:openstack/barbican-specs+status:open (redrobot, 13:21:45)

  7. Bug Review (redrobot, 13:25:49)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:25:53)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:26:30)

  8. Wayward Reviews (redrobot, 13:26:49)
    1. https://tinyurl.com/y3ydwmkl (redrobot, 13:27:00)
    2. https://review.opendev.org/c/openstack/barbican/+/768512 (moguimar, 13:28:42)
    3. https://opendev.org/openstack/barbican/src/branch/master/barbican/plugin/crypto/p11_crypto.py#L50-L51 (redrobot, 13:31:22)
    4. https://review.opendev.org/c/openstack/barbican/+/767275 (moguimar, 13:34:32)
    5. https://review.opendev.org/c/openstack/barbican/+/768000 (redrobot, 13:35:50)
    6. https://review.opendev.org/c/openstack/barbican/+/768000 (moguimar, 13:36:00)
    7. https://review.opendev.org/c/openstack/barbican/+/769090 (moguimar, 13:36:36)
    8. https://review.opendev.org/c/openstack/castellan/+/767726 (moguimar, 13:37:44)

  9. Open Discussion (redrobot, 13:43:05)


Meeting ended at 14:00:35 UTC (full logs).

Action items

  1. moguimar to use his gerrit-foo to make us a new dashboard link that includes Cursive reviews


Action items, by person

  1. moguimar
    1. moguimar to use his gerrit-foo to make us a new dashboard link that includes Cursive reviews


People present (lines said)

  1. redrobot (99)
  2. moguimar (31)
  3. rajivmucheli (29)
  4. tosky (5)
  5. openstack (3)
  6. openstackgerrit (1)
  7. Luzi (1)


Generated by MeetBot 0.1.4.