13:01:29 <redrobot> #startmeeting barbican
13:01:30 <openstack> Meeting started Tue Feb 23 13:01:29 2021 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:31 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:34 <openstack> The meeting name has been set to 'barbican'
13:01:42 <redrobot> #topic Roll Call
13:01:44 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:02:05 <Luzi> o/
13:02:11 <redrobot> Hi Luzi!
13:05:08 <tosky> hi
13:06:18 <redrobot> Hi tosky!
13:06:21 <redrobot> Let's get started
13:06:28 <redrobot> #topic Review Past Meeting Action Items
13:07:00 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-02-16-13.01.html
13:07:04 <redrobot> looks like there were none
13:07:06 <redrobot> moving on
13:07:13 <redrobot> #topic Liaison Updates
13:07:19 <redrobot> tosky any news for us?
13:07:24 <redrobot> moguimar around?
13:07:37 <moguimar> hey
13:07:39 <tosky> really no news
13:07:39 <moguimar> not really
13:07:54 <tosky> I haven't completed the review of the old cinder-tempest-plugin patches
13:08:30 <moguimar> just I'm on a sick day leave today
13:08:38 <tosky> ouch :/
13:08:58 <redrobot> oh noes, I hope you feel better moguimar
13:09:01 <moguimar> remember the Oslo FF this week, so can you review the castellan patches we have there redrobot ?
13:09:11 <redrobot> moguimar ack will do
13:10:01 <redrobot> #action redrobot to review castellan patches and update the castellan launchpad
13:10:12 <redrobot> #topic Kanban Review
13:10:21 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:10:25 <redrobot> No updates on my part
13:13:35 <redrobot> Moving on
13:13:38 <redrobot> #topic Bug Review
13:13:49 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:13:53 <redrobot> No new bugs in Barbican
13:13:58 <redrobot> but I will be reporting one today
13:14:24 <redrobot> There's a bug in the way that the PKCS#11 backend gets reinitialized after failure
13:14:55 <redrobot> if a second failure happens (e.g. HSM is down), then the handle to the PKCS11 object gets set to None
13:15:00 <redrobot> and never reinitialized
13:15:21 <redrobot> thus leaving Barbican in a non-working state until a new process is started
13:16:30 <redrobot> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:16:35 <redrobot> Looks like no new Castellan bugs
13:16:46 <redrobot> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:16:50 <redrobot> and no new Cursive bugs
13:17:15 <redrobot> Normally we'd do a Wayward Review now
13:17:28 <redrobot> but since moguimar is not feeling well, we'll skip it this week.
13:17:38 <redrobot> #topic Open Discussion
13:17:44 <redrobot> Anything else y'all want to talk about?
13:18:56 <tosky> just a reminder about the grenade job - I couldn't recheck it, but I think about it from time to time :)
13:20:09 <redrobot> Hehe
13:20:20 <redrobot> It's on the barbican repo right?
13:26:58 <redrobot> Ok, sounds like we're done for the day.
13:27:01 <redrobot> Thanks for joining everyone!
13:27:06 <redrobot> #endmeeting