13:00:09 <redrobot> #startmeeting barbican
13:00:10 <openstack> Meeting started Tue Mar  2 13:00:09 2021 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:13 <openstack> The meeting name has been set to 'barbican'
13:01:01 <redrobot> #topic Roll Call
13:01:08 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:01:18 <Luzi> o/
13:01:23 <redrobot> As usual the meeting agenda is over here:
13:01:25 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:01:34 <redrobot> Hi Luzi
13:04:10 <redrobot> OK, let's get started
13:04:17 <redrobot> #topic Review Past Meeting Action Items
13:04:21 <moguimar> hey
13:04:24 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-02-23-13.01.html
13:04:26 <redrobot> hi moguimar
13:04:43 <redrobot> We only had one action item, and I did not do it. :(
13:04:52 <moguimar> I'll have to be quick today, got another meeting comming at half past the hour
13:04:56 <redrobot> #action redrobot to review castellan patches and update the castellan launchpad
13:05:07 <redrobot> OK, let's roll right along to
13:05:12 <redrobot> #topic Liaison Updates
13:05:22 <redrobot> moguimar, tosky ?
13:05:28 <moguimar> well, we're in feature freeze now, so hold on on those castellan patches
13:05:33 <redrobot> Ack
13:05:45 <redrobot> I'll try to get the launchpad in order still
13:05:51 <tosky> hi! No updates
13:05:54 <redrobot> it's been neglected for some time
13:06:21 <tosky> I haven't completed yet that analysis of old barbican-tempest-plugin open reviews
13:07:07 <tosky> I have just a question about a possible release of barbican-tempest-plugin soon (earlier than the planned release for Wallaby), as there are a few fixes and some consumers only rely on tagged released
13:07:30 <redrobot> tosky, sure I can request a release
13:07:41 <redrobot> #action redrobot to request a release of barbican-tempest-plugin
13:07:58 <tosky> but let's see first if anything else need to be merged first, I'd say
13:08:13 <tosky> so I promise I will speed-up the analysis of the open reviews :)
13:08:57 <redrobot> hehe, ok, let me know when ready
13:09:08 <redrobot> also let me know if you need 2nd reviews on patches.
13:10:07 <redrobot> OK, moving on
13:10:10 <tosky> sure, thanks!
13:10:24 <redrobot> #topic Kanban Review
13:10:29 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:10:35 <redrobot> No updates here from me
13:12:13 <moguimar> None from me either
13:12:48 <redrobot> #topic Bug Review
13:13:02 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:13:12 <redrobot> Looks like there's only one new bug:
13:13:21 <redrobot> #link https://storyboard.openstack.org/#!/story/2008649
13:13:33 <redrobot> I think I mentioned I was going to open it last week
13:14:04 <redrobot> The patch for it is up for review:
13:14:07 <redrobot> #link https://review.opendev.org/c/openstack/barbican/+/777139
13:14:51 <redrobot> Moving on to Castellan
13:14:54 <redrobot> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:15:00 <redrobot> Looks like we have a new bug:
13:15:06 <redrobot> #link https://bugs.launchpad.net/castellan/+bug/1916793
13:15:07 <openstack> Launchpad bug 1916793 in castellan "keys created with vault plugin aren't "normalized" and make payload retrieval fails in barbican" [Undecided,New]
13:15:31 <redrobot> moguimar we can still land bug patches on Castellan, yeah?
13:16:23 <moguimar> with FFE, yes
13:16:43 <moguimar> or maybe even without if it is a bug
13:16:51 <redrobot> FFE for bug fixes?  But  Bug != Feature. :(
13:16:58 <moguimar> yep
13:17:03 <moguimar> I jumped the gun on that one
13:17:10 <redrobot> OK, cool.  I'll try to take a look at this one
13:17:59 <redrobot> And last but not least
13:18:00 <redrobot> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:18:16 <redrobot> No new bugs in Cursive
13:18:49 <redrobot> We'll skip the wayward reviews since moguimar has to run soon
13:18:53 <redrobot> #topic Open Discussion
13:19:02 <redrobot> Anything else y'all want to talk about?
13:19:19 <moguimar> not on my end
13:25:40 <tosky> nothing else from me
13:28:30 <redrobot> Thanks for joining, y'all
13:28:33 <redrobot> #endmeeting