13:08:18 <redrobot> #startmeeting barbican
13:08:19 <openstack> Meeting started Tue Mar  9 13:08:18 2021 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:08:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:08:22 <openstack> The meeting name has been set to 'barbican'
13:08:24 <redrobot> #topic Roll Call
13:08:40 <Luzi> o/
13:08:44 <moguimar> o/
13:08:45 <redrobot> moguimar my bad. 😅
13:09:12 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:09:46 <redrobot> As usual the agenda is over here:
13:09:48 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:09:58 <redrobot> #topic Review Past Meeting Action Items
13:10:27 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-03-02-13.00.html
13:10:31 <redrobot> I did not do these :(
13:10:47 <redrobot> #action redrobot to update Castellan Launchpad
13:11:00 <redrobot> #action redrobot to request a release of barbican-tempest-plugin
13:11:06 <redrobot> OK, moving on
13:11:12 <redrobot> #topic Liaison Updates
13:11:18 <redrobot> moguimar, tosky ?
13:11:28 <moguimar> Oslo is still in FF
13:12:26 <redrobot> Cool
13:12:37 <redrobot> I'm guessing tosky is not around, so let's move on
13:12:43 <redrobot> #topic Kanban Review
13:12:59 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:13:04 <redrobot> I don't have any updates
13:13:15 <redrobot> I've mostly been focused on a bug in the ATOS HA implementation
13:13:20 <redrobot> which i've been backporting
13:13:41 <redrobot> Also hopefully wrapping up the secure-rbac work this week
13:17:09 <redrobot> moguimar no updates on your end, I assume?
13:17:20 <redrobot> #topic Bug Review
13:17:34 <moguimar> yeah
13:17:49 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:18:02 <redrobot> looks like no new bugs in Storyboard
13:18:17 <redrobot> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:18:21 <redrobot> No new bugs in Castellan
13:18:32 <redrobot> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:18:39 <redrobot> and no new bugs in Cursive
13:18:59 <redrobot> #topic Stable Gates
13:19:18 <redrobot> I've been looking into the stable gates for this fix I'm backporting
13:19:22 <redrobot> and a few were broken
13:19:31 <redrobot> Ussuri and Victoria should be good now
13:19:36 <redrobot> but I'm still looking into Train failures
13:20:04 <tosky> hi, sorry, no updates
13:20:31 <redrobot> hi tosky!
13:20:39 <tosky> I think I've touched all pending barbican-tempest-plugin reviews
13:20:51 <tosky> I mean, at least refreshed or commented
13:22:12 <redrobot> Awesome, I'm going to be doing some tempest work this week, so I'll look at your comments as well
13:22:17 <tosky> thanks!
13:23:42 <redrobot> #topic PTL for next cycle
13:23:54 <redrobot> If anyone is interested in being PTL next cycle let me know!
13:24:12 <redrobot> We may also consider a distributed PTL model if someone wants to help out with PTL things
13:24:36 <moguimar> also important to consider that I'm moving await from OpenStack =T
13:25:06 <redrobot> 😭😭😭
13:25:51 <tosky> :-(
13:26:28 <moguimar> then we will be down to 3 active participants in the meeting
13:27:39 <moguimar> the DPL (distributed) has 3 liaisons
13:28:09 <moguimar> release, security and tact sig
13:30:03 <redrobot> Hmm... interesting
13:30:15 <redrobot> yeah, definitely have to look into the distributed ptl details
13:30:23 <redrobot> OK, moving on
13:30:34 <redrobot> #topic Wayward Reviews
13:30:44 <redrobot> #link https://tinyurl.com/y3zto3ad
13:34:03 <moguimar> easy one
13:34:05 <moguimar> https://review.opendev.org/c/openstack/castellan/+/776773
13:35:51 <redrobot> done
13:37:12 <moguimar> https://review.opendev.org/c/openstack/castellan/+/773892
13:37:21 <moguimar> shouldn't we wait FF lift for this one?
13:37:46 <redrobot> there's no behavior changes
13:37:57 <redrobot> it just removes some intermediary vars
13:38:02 <moguimar> ok
13:42:07 <redrobot> I think that's it for easy reviews
13:42:16 <redrobot> #topic Open Discussion
13:42:16 <redrobot> Anything else y'all want to talk about?
13:42:28 <tosky> nothing else from me
13:43:50 <redrobot> Thanks for joining, everyone!
13:43:54 <redrobot> #endmeeting