13:00:30 <redrobot> #startmeeting barbican
13:00:31 <openstack> Meeting started Tue Mar 16 13:00:30 2021 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:34 <openstack> The meeting name has been set to 'barbican'
13:00:43 <redrobot> #topic Roll Call
13:01:09 <redrobot> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo
13:01:23 <redrobot> As usual our agenda can be found here:
13:01:29 <redrobot> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:01:31 <Luzi> o/
13:01:41 <redrobot> Hi Luzi!
13:02:07 <moguimar> o/
13:02:13 <redrobot> Hi moguimar
13:02:18 <Luzi> hi redrobot
13:02:18 <moguimar> hey hey
13:02:36 <redrobot> #topic Review Past Meeting Action Items
13:02:43 <redrobot> #link http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-03-09-13.08.html
13:02:54 <redrobot> #action redrobot to update Castellan Launchpad
13:03:07 <redrobot> ^^ I did not do that yet, so I'm punting it to next week
13:03:21 <redrobot> We did >     redrobot to request a release of barbican-tempest-plugin
13:03:28 <redrobot> Well, tosky did. :)
13:03:45 <redrobot> #link https://review.opendev.org/c/openstack/releases/+/780615
13:03:56 <redrobot> Should be out soon.
13:04:32 <redrobot> OK, moving on
13:04:39 <redrobot> #topic Liaison Updates
13:04:47 <redrobot> moguimar, tosky Any updates?
13:04:54 <moguimar> nope
13:05:31 <moguimar> I think I saw an email about python-barbicanclient missing a release last week
13:06:09 <moguimar> nope
13:06:14 <moguimar> not barbican client
13:06:15 <tosky> no updates
13:06:15 <moguimar> this one
13:06:17 <moguimar> ansible-role-lunasa-hsm
13:06:40 <tosky> apart from that request of barbican-tempest-plugin tag which have been already discussed (so now it is officially recorded in the meeting notes)
13:06:49 <redrobot> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-March/021089.html
13:07:03 <redrobot> ^^ moguimar that one?
13:07:31 <redrobot> tosky thanks! :D
13:07:51 <redrobot> #action redrobot to request release for ansbile-role-lunasa-hsm
13:07:55 <moguimar> yep
13:08:55 <redrobot> OK, moving on
13:08:59 <redrobot> #topic Kanban Review
13:09:07 <redrobot> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:09:11 <redrobot> I don't have any updates
13:09:26 <moguimar> me neither
13:10:30 <redrobot> #topic Bug Review
13:10:38 <redrobot> #link https://storyboard.openstack.org/#!/project_group/barbican
13:10:54 <redrobot> Looks like no new Barbican stories
13:11:23 <redrobot> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:11:50 <redrobot> Looks like we do have a new Castellan bug
13:11:52 <redrobot> #link https://bugs.launchpad.net/castellan/+bug/1918704
13:11:54 <openstack> Launchpad bug 1918704 in castellan "barbican_endpoint_type description doesn't match choices" [Undecided,New]
13:12:26 <redrobot> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:12:42 <redrobot> And no new Cursive bugs
13:13:51 <redrobot> OK, moving on
13:14:01 <redrobot> #topic Xena PTL
13:14:28 <redrobot> I didn't hear from anyone here about wanting to PTL, so I will continue to PTL for life. :D
13:14:34 <redrobot> I did miss the nomination deadline
13:14:41 <redrobot> but asked the TC to appoint me as PTL
13:14:44 <redrobot> #link https://review.opendev.org/c/openstack/governance/+/780072
13:14:50 <redrobot> Shoudl be official when that merges.
13:15:07 <redrobot> Any questions/comments about next Cycle PTL?
13:15:46 <moguimar> just some updates from the Oslo side, actually
13:16:01 <moguimar> Oslo will keep the DPL model and is going for biweekly meetings
13:16:27 <redrobot> Cool ... I should probably start paying attention to those.
13:17:02 <moguimar> maybe barbican could go biweekly as well in alternated weeks?
13:17:46 <redrobot> Hmmm.... something to consider
13:19:47 <redrobot> OK, moving on
13:20:13 <redrobot> #topic Wayward Reviews
13:20:19 <redrobot> #link https://tinyurl.com/y3zto3ad
13:21:00 <redrobot> moguimar this is an easy one:
13:21:02 <redrobot> #link https://review.opendev.org/c/openstack/barbican/+/779908
13:22:50 <moguimar> yeah
13:22:56 <moguimar> I had mixed feelings about that one
13:23:00 <moguimar> but lets ship it
13:23:17 <moguimar> cause of the return in the first if, making the second an elif doesn't really matter
13:23:50 <moguimar> but at least it improves consistency with the rest of the function body
13:24:51 <moguimar> redrobot, wanna ship this one?
13:24:53 <moguimar> https://review.opendev.org/c/x/cursive/+/622043
13:26:57 <redrobot> moguimar shipped
13:27:13 <moguimar> are you taking PTO this Friday?
13:27:28 <redrobot> moguimar not planning on it
13:27:31 <moguimar> ok
13:27:57 <moguimar> cause I think we have some reivews there that are waiting for a long time already
13:28:07 <moguimar> would like to do a big cleanup on Fri
13:28:09 <redrobot> Yeah, let's have a reviewathon
13:28:23 <redrobot> maybe we can get ade_lee to join in
13:28:28 <moguimar> ack
13:29:48 <redrobot> #topic Open Discussion
13:29:53 <redrobot> Anything else y'all want to talk about?
13:30:05 <moguimar> not on my end
13:32:04 <Luzi> any time soon, you can work on the microversion redrobot ?
13:32:20 <redrobot> Luzi I'm hoping to get to that after we finish RBAC
13:32:37 <Luzi> okay
13:32:39 <Luzi> thank you
13:35:52 <redrobot> OK, see y'all next week! ;D
13:35:56 <redrobot> #endmeeting