13:01:48 <moguimar> #startmeeting barbican
13:01:49 <openstack> Meeting started Tue Mar 30 13:01:48 2021 UTC and is due to finish in 60 minutes.  The chair is moguimar. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:52 <openstack> The meeting name has been set to 'barbican'
13:01:56 <moguimar> #topic Roll Call
13:02:06 <moguimar> Courtesy ping for ade_lee dave-mccowan hrybacki jamespage Luzi lxkong mhen moguimar raildo rm_work xek nearyo redrobot
13:02:13 <moguimar> As usual our agenda can be found here:
13:02:18 <moguimar> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
13:02:32 <Luzi> o/
13:02:54 <moguimar> o/
13:02:57 <moguimar> hi Luzi
13:03:18 <redrobot> \o
13:03:26 <moguimar> Luzi, we had people asking about barbican-ui twice last week, any news on that side?
13:04:34 <Luzi> nope sadly nearyo has much to do in another project - he doesn't have any time left :(
13:04:45 <moguimar> =T
13:05:17 <moguimar> do we have tosky ?
13:05:26 <redrobot> 😢
13:05:39 <moguimar> #topic Review Past Meeting Action Items
13:06:14 <moguimar> #action redrobot to update Castellan Launchpad
13:06:37 <redrobot> I did do that! :D
13:06:43 <moguimar> noice
13:06:58 <redrobot> #link https://launchpad.net/castellan/
13:07:08 <moguimar> the other AI was about the ansbile-role-lunasa-hsm release, you've done that one too, right?
13:07:17 <redrobot> I added the releases for Wallaby and Victoria
13:07:33 <redrobot> Uhh... I'm not sure.  I think I may need to do that still.
13:07:59 <moguimar> #action redrobot to request release for ansbile-role-lunasa-hsm
13:08:13 <moguimar> there was actually a poke from the release team
13:08:27 <moguimar> hberaud said: Hello Barbican team, please can you have a look to https://review.opendev.org/c/openstack/releases/+/783663
13:09:07 <moguimar> can you check that redrobot ?
13:09:16 <moguimar> #topic Liaison Updates
13:09:34 <moguimar> we are still pushing the pre-commit flake8 fixes
13:09:48 <redrobot> ack, will review after this
13:10:01 <redrobot> yeah, I need to check to see if Castellan is still blocked
13:10:15 <redrobot> seemed we were having dependency issues with the flake8 tool
13:10:17 <moguimar> #topic Kanban Review
13:10:26 <moguimar> #link https://tree.taiga.io/project/dmend-openstack-barbican/kanban
13:10:33 <moguimar> no updates on hvac
13:11:10 <redrobot> No updates on my part either
13:11:10 <moguimar> redrobot, any news there?
13:11:12 <moguimar> ok
13:11:18 <moguimar> #topic Bug Review
13:11:19 <moguimar> #link https://storyboard.openstack.org/#!/project_group/barbican
13:11:33 <moguimar> no stories found
13:11:44 <moguimar> oops, it was loading
13:12:47 <moguimar> this one seems to be from this month
13:12:49 <moguimar> https://storyboard.openstack.org/#!/story/2008335
13:12:53 <moguimar> Barbican cannot get Cinder volume encryption payload when using HashiCorp Vault - Ussuri
13:13:42 <moguimar> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:14:35 <moguimar> castellan has 16 open bugs, I guess we need a Friday to work on those
13:15:05 <moguimar> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:15:48 <moguimar> cursive has 2 open bugs, but we kinda cleared all open PRs to cursive last time we had an upstream friday
13:16:06 <redrobot> Yeah, we definitely need to do a better job of bug squashing.
13:16:10 <moguimar> #topic Xena PTL
13:16:21 <moguimar> all hail redrobot eternal PTL
13:16:48 <moguimar> #link https://review.opendev.org/c/openstack/governance/+/780072
13:17:10 <moguimar> #topic Wayward Reviews
13:17:17 <moguimar> #link https://tinyurl.com/y3zto3ad
13:18:45 <redrobot> I think we can go ahead and branch Castellan
13:18:52 <redrobot> We'll need an RC2 for Barbican for sure
13:18:56 <redrobot> so let's hold off on those
13:20:10 <moguimar> https://review.opendev.org/c/openstack/barbican/+/725353
13:20:39 <moguimar> are we on Feature Freeze?
13:23:20 <redrobot> Yes, but that looks like a bugfix kinda?
13:24:05 <tosky> ups, sorry
13:24:27 <tosky> no updates from me today
13:26:21 <moguimar> hi tosky
13:26:24 <moguimar> all right
13:26:26 <moguimar> #topic Open Discussion
13:26:40 <moguimar> got another meeting in 4 min =P
13:26:55 <redrobot> Just a heads up that the Virtual PTG is coming up
13:27:14 <redrobot> I started an etherpad to capture topics y'all want to talk about
13:27:19 <redrobot> #link https://etherpad.opendev.org/p/xena-ptg-barbican
13:27:39 <redrobot> Sessions are going to be on April 20, and 22.
13:27:48 <redrobot> I think we're scheduled for 1400 UTC
13:27:53 <redrobot> but I'll have to double check on that.
13:28:27 <moguimar> ack
13:30:14 <redrobot> That's all I've got.  Thanks for chairing moguimar
13:30:47 <moguimar> and 1..2..3..
13:30:51 <moguimar> #endmeeting