13:01:20 <d34dh0r53> #startmeeting barbican
13:01:20 <opendevmeet> Meeting started Tue Mar 15 13:01:20 2022 UTC and is due to finish in 60 minutes.  The chair is d34dh0r53. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:20 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:20 <opendevmeet> The meeting name has been set to 'barbican'
13:01:35 <d34dh0r53> #topic Roll Call
13:01:54 <dmendiza[m]> 🙋
13:02:04 <d34dh0r53> Courtesy ping for ade_lee dave-mccowan dmendiza[m] hrybacki jamespage Luzi lxkong mhen rm_work tosky xek nearyo oleksandry
13:03:01 <dmendiza[m]> I'm only 1/2 here
13:03:13 <dmendiza[m]> thanks for chairing d3
13:03:25 <dmendiza[m]> * d34dh0r53
13:03:48 <d34dh0r53> cool, no problem dmendiza[m] :)
13:05:11 <d34dh0r53> Hi everybody!
13:05:25 <d34dh0r53> #topic Review Past Meeting Action Items
13:05:59 <d34dh0r53> #link https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-03-08-13.02.html
13:06:23 <d34dh0r53> No action items to speak of
13:08:22 <d34dh0r53> #topic Liaison Updates
13:08:32 <d34dh0r53> tosky: are you around?
13:10:24 <d34dh0r53> No? Okay
13:10:36 <d34dh0r53> #topic Secret Consumers
13:11:14 <d34dh0r53> xek's patch still needs reviews, I'll take a look at it today
13:11:26 <d34dh0r53> #link https://review.opendev.org/c/openstack/barbican/+/828829
13:12:15 <d34dh0r53> #topic RC1
13:12:28 <d34dh0r53> I believe we've tagged and branched
13:12:42 <dmendiza[m]> I haven't looked into every project we have
13:12:50 <dmendiza[m]> I'll definitely be doing that today
13:14:43 <d34dh0r53> dmendiza[m]: ack, the main repo has branched but I'm not sure about the other repos
13:17:32 <d34dh0r53> #action dmendiza[m] Check to make sure all of the repos have branched and tagged properly
13:17:43 <d34dh0r53> #topic Zed Cycle
13:18:09 <d34dh0r53> The Zed schedule is up
13:18:13 <d34dh0r53> #link https://releases.openstack.org/zed/schedule.html
13:18:35 <d34dh0r53> and the weekly reminder that we have an etherpad for the upcoming Zed PTG
13:18:45 <d34dh0r53> #link https://etherpad.opendev.org/p/z-ptg-barbican
13:19:32 <d34dh0r53> The Zed PTG is virtual from April 04 - April 08
13:19:58 <d34dh0r53> #topic Bug Review
13:20:11 <d34dh0r53> #link https://storyboard.openstack.org/#!/project_group/barbican
13:21:50 <d34dh0r53> No new bugs
13:21:56 <d34dh0r53> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:22:02 <d34dh0r53> No new bugs either
13:22:39 <d34dh0r53> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:22:49 <d34dh0r53> No new bugs for Cursive
13:23:04 <d34dh0r53> #topic Open Discussion
13:23:17 <d34dh0r53> Anything else we need to discuss?
13:23:50 <dmendiza[m]> Not me
13:26:44 <tosky> (kind of double booked, sorry, but no updates from me)
13:27:08 <dmendiza[m]> I'm in the same meeting as tosky 😄
13:27:21 <d34dh0r53> Ahh :)
13:27:40 <d34dh0r53> No problem tosky
13:27:57 <d34dh0r53> Welp, that about does it for this week then.
13:28:04 <d34dh0r53> Thanks everyone!
13:28:12 <d34dh0r53> #endmeeting