13:02:35 <dmendiza[m]> #startmeeting barbican
13:02:35 <opendevmeet> Meeting started Tue Mar 29 13:02:35 2022 UTC and is due to finish in 60 minutes.  The chair is dmendiza[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:35 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:35 <opendevmeet> The meeting name has been set to 'barbican'
13:02:44 <dmendiza[m]> #topic Roll Call
13:02:52 <d34dh0r53> o/
13:03:06 <dmendiza[m]> Mornin' d34dh0r53
13:03:18 <Luzi> o/
13:03:24 <d34dh0r53> mornin’
13:03:42 <dmendiza[m]> Courtesy ping for ade_lee dave-mccowan  hrybacki jamespage  lxkong mhen rm_work tosky xek nearyo oleksandry
13:04:03 <tosky> pong
13:04:12 <xek> o/
13:04:48 <dmendiza[m]> OK, let's get started!
13:05:01 <dmendiza[m]> #topic Review Past Meeting Action Items
13:05:11 <dmendiza[m]> #link https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-03-15-13.01.html
13:05:21 <dmendiza[m]> > dmendiza[m] Check to make sure all of the repos have branched and tagged properly
13:05:35 <dmendiza[m]> I think they've all been done.
13:05:42 <dmendiza[m]> but I should probably double check
13:05:48 <dmendiza[m]> #action dmendiza[m] Check to make sure all of the repos have branched and tagged properly
13:06:06 <dmendiza[m]> #topic Liaison Updates
13:06:15 <dmendiza[m]> tosky: any updates from QE?
13:07:54 <tosky> nothing from my side
13:08:27 <dmendiza[m]> Thanks, tosky
13:08:30 <dmendiza[m]> OK, moving on
13:09:10 <dmendiza[m]> #topic Microversions + Secret Consumers
13:09:54 <dmendiza[m]> I still need to re-review xek 's patch
13:09:56 <dmendiza[m]> #link https://review.opendev.org/c/openstack/barbican/+/828829
13:10:10 <dmendiza[m]> and we also have a doc patch:
13:10:11 <dmendiza[m]> #link https://review.opendev.org/c/openstack/barbican/+/832781
13:10:36 <dmendiza[m]> We'll probably need a few more patches to fully implement this
13:10:56 <dmendiza[m]> because we also want to update the Container Consumers API with the new structure for the consumers information.
13:11:07 <dmendiza[m]> s/information/json structure
13:11:40 <dmendiza[m]> Any questions/comments about the Secret Consumers RFE?
13:16:17 <dmendiza[m]> OK, moving on
13:16:23 <dmendiza[m]> #topic Secure RBAC
13:16:40 <dmendiza[m]> Now that the Zed cycle started we need to start implementing Phase 1 for barbican
13:17:19 <dmendiza[m]> #link https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline
13:17:45 <dmendiza[m]> I'll add this to the PTG agenda
13:17:49 <dmendiza[m]> and we can discuss it next week
13:22:28 <dmendiza[m]> Which is a good segue to
13:22:32 <dmendiza[m]> #topic PTG
13:22:37 <dmendiza[m]> The PTG is next week
13:22:59 <dmendiza[m]> We've got 2 sessions: Wednesday and Friday, both at 1500 UTC
13:23:06 <dmendiza[m]> #link https://etherpad.opendev.org/p/z-ptg-barbican
13:23:34 <dmendiza[m]> The etherpad ☝️ has the details of the times and also a list of topics
13:23:51 <dmendiza[m]> We'll review last PTG's etherpad as well
13:24:02 <dmendiza[m]> #info no weekly meeting next week
13:24:13 <dmendiza[m]> Hope to see y'all next week!
13:25:27 <dmendiza[m]> #topic Bug Review
13:25:36 <dmendiza[m]> #link https://storyboard.openstack.org/#!/project_group/barbican
13:26:21 <dmendiza[m]> #link https://storyboard.openstack.org/#!/story/2009949
13:26:30 <dmendiza[m]> > Multiple Regions, only one key manager
13:26:36 <dmendiza[m]> looks like more of a question than a bug
13:27:08 <dmendiza[m]> I'll see if I can answer it
13:27:36 <dmendiza[m]> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:27:43 <dmendiza[m]> No new bugs for Castellan
13:28:03 <dmendiza[m]> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:28:12 <dmendiza[m]> and no new bugs for Cursive
13:28:17 <dmendiza[m]> #topic Open Discussion
13:28:23 <dmendiza[m]> Anything else y'all want to talk about?
13:34:10 <dmendiza[m]> Thanks for joining, everyone!
13:34:13 <dmendiza[m]> #endmeeting