13:02:54 <dmendiza[m]> #startmeeting barbican
13:02:54 <opendevmeet> Meeting started Tue Apr 12 13:02:54 2022 UTC and is due to finish in 60 minutes.  The chair is dmendiza[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:54 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:54 <opendevmeet> The meeting name has been set to 'barbican'
13:03:14 <dmendiza[m]> Courtesy ping for ade_lee dave-mccowan d34dh0r53 hrybacki jamespage Luzi lxkong mhen rm_work tosky xek nearyo oleksandry
13:03:14 <dmendiza[m]> #topic Roll Call
13:03:26 <xek> o/
13:04:13 <dmendiza[m]> Hi xek !
13:05:15 <dmendiza[m]> Ok, let's get started
13:05:20 <dmendiza[m]> #topic Review Past Meeting Action Items
13:06:21 <dmendiza[m]> #link https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-03-29-13.02.html
13:06:55 <dmendiza[m]> > dmendiza[m] Check to make sure all of the repos have branched and tagged properly
13:07:05 <dmendiza[m]> I did not do that 😅
13:07:09 <dmendiza[m]> #action dmendiza[m] Check to make sure all of the repos have branched and tagged properly
13:07:18 <dmendiza[m]> I'll check this week
13:07:35 <dmendiza[m]> #topic LIaison Updates
13:07:38 <dmendiza[m]> tosky: around?
13:08:08 <tosky> hi
13:08:14 <tosky> no real updates
13:09:11 <tosky> (and I couldn't even attend the PTG)
13:12:16 <dmendiza[m]> no worries
13:12:27 <dmendiza[m]> thanks for the non-update 😄
13:12:58 <dmendiza[m]> #topic PTG review
13:13:10 <dmendiza[m]> #link https://etherpad.opendev.org/p/z-ptg-barbican
13:13:25 <dmendiza[m]> We took some notes on the things we discussed last week.
13:14:11 <dmendiza[m]> One thing we haven't talked about in the past was the possibility of adding Barbican to the Interop group
13:14:32 <dmendiza[m]> so deployers can be certified as supporting key management
13:16:34 <dmendiza[m]> Thanks to everyone who was able to make it out
13:16:35 <dmendiza[m]> Moving on ...
13:16:42 <dmendiza[m]> #topic Bug Review
13:16:48 <dmendiza[m]> #link https://storyboard.openstack.org/#!/project_group/barbican
13:17:14 <dmendiza[m]> Looks like no new bugs
13:17:29 <dmendiza[m]> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:17:35 <dmendiza[m]> and no new Castellan bugs
13:17:55 <dmendiza[m]> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:18:10 <dmendiza[m]> and no new cursive bugs
13:18:12 <dmendiza[m]> #topic Open Discussion
13:18:19 <dmendiza[m]> Anything else y'all want to talk about?
13:22:47 <dmendiza[m]> OK, then let's call it
13:22:52 <dmendiza[m]> thanks for joining, y'all!
13:22:55 <dmendiza[m]> #endmeeting