#openstack-barbican: barbican

Meeting started by dmendiza[m] at 13:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 13:01:05)
  2. Review Past Meeting Action Items (dmendiza[m], 13:02:16)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-09-27-13.00.html (dmendiza[m], 13:02:45)

  3. Liaison Updates (dmendiza[m], 13:05:22)
    1. https://review.opendev.org/c/openstack/releases/+/860152 (dmendiza[m], 13:10:14)
    2. antelope cycle will have two release liaisons ade_lee and dmendiza[m] (dmendiza[m], 13:17:28)
    3. https://review.opendev.org/c/openstack/releases/+/859894 (dmendiza[m], 13:18:34)

  4. CVE-2022-3100 (dmendiza[m], 13:20:11)
    1. https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-3100 (dmendiza[m], 13:21:16)
    2. https://access.redhat.com/security/cve/CVE-2022-3100 (dmendiza[m], 13:22:03)
    3. https://access.redhat.com/errata/RHSA-2022:6750 (dmendiza[m], 13:22:29)
    4. https://storyboard.openstack.org/#!/story/2010258 (dmendiza[m], 13:24:02)
    5. https://review.opendev.org/q/topic:cve-2022-3100 (dmendiza[m], 13:26:06)

  5. PTG Planning (dmendiza[m], 13:33:21)
    1. https://openinfra.dev/ptg/ (dmendiza[m], 13:33:42)
    2. https://etherpad.opendev.org/p/antelope-ptg-barbican (dmendiza[m], 13:35:19)
    3. ACTION: xek and dmeniza[m] to reserve time slots for Barbican sessions during PTG (dmendiza[m], 13:35:48)

  6. New meeting time proposal (dmendiza[m], 13:40:58)
    1. This meeting time is proposed to move to an hour later (dmendiza[m], 13:47:05)

  7. Secret Consumers (dmendiza[m], 13:47:37)
  8. Open Discussion (dmendiza[m], 13:56:56)


Meeting ended at 14:01:48 UTC (full logs).

Action items

  1. xek and dmeniza[m] to reserve time slots for Barbican sessions during PTG


Action items, by person

  1. xek
    1. xek and dmeniza[m] to reserve time slots for Barbican sessions during PTG


People present (lines said)

  1. dmendiza[m] (100)
  2. ade_lee (13)
  3. xek (5)
  4. opendevmeet (3)
  5. d34dh0r53 (3)
  6. tosky (2)
  7. Luzi (1)


Generated by MeetBot 0.1.4.