13:04:08 <xek> #startmeeting barbican
13:04:08 <opendevmeet> Meeting started Tue Oct 11 13:04:08 2022 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:08 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:04:08 <opendevmeet> The meeting name has been set to 'barbican'
13:04:28 <xek> #topic Roll Call
13:04:44 <xek> Courtesy ping for ade_lee dave-mccowan d34dh0r53 hrybacki jamespage Luzi lxkong mhen rm_work tosky xek nearyo oleksandry
13:06:28 <ade_lee> o/
13:08:19 <xek> ade_lee, hi, looks like it's just the 2 of us today
13:08:46 <xek> Let's get started
13:08:47 <xek> #topic Review Past Meeting Action Items
13:09:24 <xek> #link https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-10-04-13.00.html
13:10:39 <xek> I got an email from dmendiza explaining that I need to use the PTG bot to reserve time slots, but wasn't sure yet on how to use it
13:10:56 <xek> I'll probably reserve the time slots today or tomorrow
13:11:24 <ade_lee> xek, sounds good
13:11:25 <xek> so I'll leave it as an action item
13:11:27 <xek> #action xek and dmeniza[m] to reserve time slots for Barbican sessions during PTG
13:11:47 <xek> #topic Liaison Updates
13:11:53 <xek> ade_lee, any updates from you?
13:12:16 <ade_lee> xek, I sumitted a patch to add myself as a release liaison
13:12:22 <ade_lee> which you +1'ed
13:12:28 <ade_lee> not sure if it merged yet
13:12:52 <xek> ade_lee, do you have a link?
13:13:18 <ade_lee> https://review.opendev.org/c/openstack/releases/+/860559
13:13:24 <ade_lee> yeah - not merged yet
13:14:17 <xek> #link https://review.opendev.org/c/openstack/releases/+/860559
13:14:19 <ade_lee> xek, maybe we can add whomever merged Doug's patch
13:14:24 <ade_lee> as reviewers
13:14:42 <xek> ade_lee, ack, let's do that
13:16:00 <xek> #topic New meeting time
13:16:44 <xek> #link https://review.opendev.org/c/opendev/irc-meetings/+/860929
13:17:21 <ade_lee> so - one hour earlier ?
13:17:27 <xek> the change of the meeting time didn't merge yet, but next week, we are moving the meeting 1 hour earlier
13:17:30 <xek> ade_lee, yep
13:17:43 <ade_lee> acked - works for me
13:17:44 <xek> I sent out an email last week
13:18:24 <xek> #topic PTG Planning
13:18:37 <xek> #link https://openinfra.dev/ptg/
13:18:44 <ade_lee> xek, are we having a meeting next week?  given ptg ..
13:18:52 <xek> remember to register if you are going
13:19:11 <xek> Etherpad for topic ideas is here:
13:19:18 <xek> #link https://etherpad.opendev.org/p/antelope-ptg-barbican
13:19:42 <xek> let's move on
13:20:08 <xek> #topic Secret Consumers
13:20:43 <xek> I saw some patches were going in earlier today to castellan
13:20:57 <xek> any updates on that?
13:21:19 <mharley> @xek, functional tests for Castellan in terms of secrets consumers are running.
13:21:42 <mharley> Unit tests might be running soon.  They were failing in some requirements tests.
13:22:19 <mharley> https://review.opendev.org/c/openstack/castellan/+/859108
13:22:20 <xek> mharley, great! keep up the work
13:23:10 <ade_lee> mharley, ok - you guys are using the requirements.txt to get around the barbicanclient issue
13:25:27 <xek> ok, so let's go to the last item
13:25:42 <xek> #topic Open Discussion
13:27:48 <ade_lee> nothing for me
13:27:53 <mharley> That's correct, @ade_lee.  And slightly changing the tox.ini file.
13:29:17 <xek> Ok, thanks for joining y'all!
13:29:27 <xek> #endmeeting