12:00:44 <xek> #startmeeting barbican
12:00:44 <opendevmeet> Meeting started Tue Nov 15 12:00:44 2022 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:44 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:44 <opendevmeet> The meeting name has been set to 'barbican'
12:00:59 <xek> #topic Roll Call
12:01:17 <xek> Cleaned up: Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky
12:01:56 <Luzi> o/
12:02:19 <xek> looks like the meeting time changed again due to DST
12:02:25 <xek> Luzi: o/
12:03:08 <xek> ade_lee_: o/
12:05:30 <xek> I saw Ade on IRC today, maybe he'll join us later
12:05:36 <xek> dmendiza might have just started his PTO
12:05:49 <xek> #topic Review Past Meeting Action Items
12:06:06 <xek> #link https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-10-25-12.00.html
12:06:18 <xek> no action items from last meeting
12:06:33 <xek> #topic Liaison Updates
12:07:18 <xek> The Antelope-1 milestone is this week! Project team plans for the Antelope cycle should now be solidified.
12:08:40 <xek> I've seen dmendiza reworking some patches for secret consumers, I'll be reviewing those later
12:10:46 <xek> let's go over the rest of our agenda
12:10:53 <xek> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
12:11:24 <xek> #topic Released CVE fixes
12:12:13 <xek> I touched on some of this in the last meeting, but I'll just paste the notes from dmendiza
12:12:19 <xek> Wallaby and newer were released
12:12:33 <xek> Train through Victoria fixes were backported, but no release was made since they're EM branches
12:12:52 <xek> Speaking of EM, Wallaby is transitioning to EM:
12:13:02 <xek> #link https://review.opendev.org/c/openstack/releases/+/862311
12:13:21 <xek> Branches older than train are moving to EOL
12:13:45 <xek> #link https://review.opendev.org/c/openstack/releases/+/862515
12:14:02 <xek> note: this is -1, since we need to send a notice to the mailing list
12:14:28 <xek> #action send a notice to the mailing list about branches older than train are moving to EOL
12:14:59 <xek> Alright, moving to the next topic
12:15:11 <xek> #topic Storyboard is basically unmaintained
12:15:36 <xek> There were discussions about it in the service-discuss mailing list
12:15:40 <xek> #link https://lists.opendev.org/pipermail/service-discuss/2022-October/000370.html
12:16:50 <xek> After discussing this with dmendiza and others my plan is to retire Storyboard in favour of launchpad
12:17:41 <xek> This won't happen this week, but I have all the things I need to bring back our old launchpad
12:18:05 <xek> I'll do some upkeep first, before getting it online
12:21:46 <xek> #topic Bug review
12:22:23 <xek> Not sure when we did our last Bug review, but I saw one new bug:
12:22:32 <xek> #link https://storyboard.openstack.org/#!/story/2010383
12:22:46 <xek> and we already have a fix that merged:
12:22:49 <xek> #link https://review.opendev.org/c/openstack/python-barbicanclient/+/858756
12:23:47 <xek> I've also seen this new review, fixing a typo in check_str for system_admin policy rule
12:23:50 <xek> #link https://review.opendev.org/c/openstack/barbican/+/864226
12:24:30 <xek> This came up this week, I still have to look into what's breaking the CI
12:24:55 <xek> #action look into CI failing in https://review.opendev.org/c/openstack/barbican/+/864226
12:26:34 <xek> These are all the topics for today :)
12:26:35 <xek> #topic Open Discussion
12:30:01 <xek> Ok, see y'all reading these logs next week!
12:30:09 <xek> #endmeeting