12:00:07 <xek> #startmeeting barbican
12:00:07 <opendevmeet> Meeting started Tue Nov 22 12:00:07 2022 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:07 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:07 <opendevmeet> The meeting name has been set to 'barbican'
12:00:22 <xek> #topic Roll Call
12:00:33 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky
12:00:45 <xek> As usual our agenda can be found here:
12:00:46 <Luzi> o/
12:00:54 <xek> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
12:01:11 <xek> ping ade_lee__
12:02:03 <xek> No extra topics on the agenda, so this will be a short meeting :)
12:03:54 <xek> Luzi: o/
12:03:58 <xek> #topic Review Past Meeting Action Items
12:04:09 <xek> #link https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-11-15-12.00.html
12:04:42 <xek> I've sent out a notice about EOLing branches older than train
12:05:17 <xek> I'll unblock the patch doing it next week
12:05:19 <xek> #link https://review.opendev.org/c/openstack/releases/+/862515
12:06:00 <xek> Next one is the typo fix and CI issues
12:06:04 <xek> #link https://review.opendev.org/c/openstack/barbican/+/864226
12:06:16 <xek> tobias-urdin ^
12:06:26 <xek> tobias-urdin: thanks for working on this
12:06:51 <xek> I pushed a new release of cursive to pypi
12:06:53 <xek> #link https://pypi.org/project/cursive/
12:07:05 <xek> but it didn't fix the CI
12:07:19 <xek> needs a further look
12:08:00 <xek> also, the change to devstack needs further work
12:08:02 <xek> #link https://review.opendev.org/c/openstack/devstack/+/864848
12:08:52 <tobias-urdin> o/
12:09:08 <xek> so I'll put it again on our action items
12:09:12 <xek> tobias-urdin: o/
12:09:15 <xek> #action Look into CI failing in https://review.opendev.org/c/openstack/barbican/+/864226
12:09:53 <tobias-urdin> that is probably due to upper-constraint being pinned to 2.2 https://github.com/openstack/requirements/blob/ac763e3124cccf1c13e871699eb0337a3a13bf2e/upper-constraints.txt#L38
12:10:07 <tobias-urdin> we need to propose a bump there
12:10:42 <tobias-urdin> or perhaps bot will pick that up soon
12:10:47 <xek> tobias-urdin: right, makes sense
12:11:15 <tobias-urdin> i'll wait and see if bot picks it up
12:11:17 <xek> tobias-urdin: I released it yesterday, so I'm guessing any bot would have picked it by now, but I'm not sure
12:11:25 <tobias-urdin> hm yeah
12:13:35 <xek> ok, good we're making progress
12:13:40 <xek> let's go to the next topic
12:14:05 <xek> #topic Liaison Updates
12:16:08 <xek> We are now past the Antelope-1 milestone. Teams should now be focused on feature development and completion of release cycle goals.
12:16:58 <xek> For our team it's the secret consumers work
12:18:30 <xek> Since the work is mostly limited to Red Hat, I think we will be syncing on it daily on internal meetings, until the work is complete
12:18:43 <xek> but I'll try to put all of the patches under the same topic
12:19:20 <xek> all of the patches are already put forward, but some of them require more work
12:19:36 <xek> #link https://review.opendev.org/q/topic:secret-consumers
12:20:04 <xek> Ok, it's time to wrap up
12:20:16 <xek> #topic Open Discussion
12:22:31 <xek> See y'all next week!
12:22:36 <xek> #endmeeting