12:00:05 <xek> #startmeeting barbican
12:00:05 <opendevmeet> Meeting started Tue Jan 24 12:00:05 2023 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:05 <opendevmeet> The meeting name has been set to 'barbican'
12:00:15 <xek> #topic Roll Call
12:00:31 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin
12:00:51 <xek> As usual our agenda can be found here:
12:00:57 <xek> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
12:01:59 <xek> Just the usual topics for today's meeting
12:02:24 <xek> #topic Review Past Meeting Action Items
12:02:58 <xek> Just one action item I didn't put on the action list and didn't get to
12:04:04 <xek> #action Look into why Zed release notes is broken https://docs.openstack.org/releasenotes/barbican/zed.html
12:04:32 <xek> #topic Liaison Updates
12:05:34 <tosky> hi!
12:05:37 <tosky> no updates on my side
12:05:48 <xek> tosky: ack, thanks!
12:06:28 <xek> One update on the release schedule: We'll merge the last patch for barbicanclient command line changes this week and create a release of python-barbicanclient shortly after
12:06:55 <xek> After which we'll focus on completing the castellan changes and making a new castellan release
12:07:10 <xek> #topic Open Discussion
12:08:57 <tosky> now that I think about it, what is the status of openstackcli for barbican?
12:09:57 <xek> tosky: we still depend on python-barbicanclient
12:11:01 <xek> tosky: I'm not aware of any current work that is underway to supersede it
12:11:09 <tosky> I see, thanks
12:11:40 <tosky> it may be something to keep an eye on though, as even cinder is starting to consider the switch for real
12:13:14 <xek> tosky: I agree
12:13:32 <xek> Ok, let's move on to the last topic
12:13:42 <xek> #topic Bug Review
12:14:31 <xek> There is one new bug https://storyboard.openstack.org/#!/story/2010544
12:15:45 <xek> I'll respond to Omer in the bug, we still need that last patch for barbicanclient to go in
12:17:22 <xek> Ok, that's it, thanks for attending (or following the logs) :)
12:17:25 <xek> #endmeeting