12:00:58 <xek> #startmeeting barbican
12:00:58 <opendevmeet> Meeting started Tue Feb 21 12:00:58 2023 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:58 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:58 <opendevmeet> The meeting name has been set to 'barbican'
12:01:12 <xek> #topic Roll Call
12:01:37 <dmendiza[m]> 🙋‍♂️
12:01:42 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin jjung
12:01:47 <Luzi> o/
12:02:34 <xek> dmendiza, Luzi, o/
12:02:43 <xek> Welcome back dmendiza :)
12:02:52 <xek> As usual our agenda can be found here:
12:02:58 <xek> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
12:03:44 <xek> We have just the usual topics for today
12:03:57 <xek> #topic Review Past Meeting Action Items
12:04:24 <xek> #link https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-02-14-12.00.html
12:05:08 <xek> #action Look into why Zed release notes is broken https://docs.openstack.org/releasenotes/barbican/zed.html
12:05:20 <xek> I haven't got the time to look into it yet
12:06:06 <xek> #topic Liaison Updates
12:06:57 <xek> We released python-barbicanclient with secret consumers
12:07:18 <xek> We merged all of the changes into castellan but it didn't make the release deadline
12:07:26 <dmendiza[m]> Yaaaaaay!
12:07:28 <dmendiza[m]> 🎉
12:07:46 <mharley> \o/
12:08:35 <xek> Congrats to everyone involved :)
12:08:35 <dmendiza[m]> (to the release, not yay! to not making the deadline
12:08:37 <xek> we decided to release castellan early next cycle
12:10:02 <xek> Next week will be the RC1 target week
12:10:12 <xek> #link https://releases.openstack.org/antelope/schedule.html
12:10:20 <xek> #topic Open Discussion
12:10:28 <dmendiza[m]> Anything we need to land before RC1?
12:10:40 <dmendiza[m]> I'm a bit out of the loop still, just making sure I prioritize any reviews we might need
12:11:17 <xek> I'm not aware of anything
12:11:41 <dmendiza[m]> cool beans
12:12:04 <dmendiza[m]> If I have time I might try to land my years-old patch to finally remove all the CA bits from Barbican
12:13:32 <xek> dmendiza: ack, ping me for reviews
12:13:51 <xek> #topic Bug Review
12:14:05 * xek looking over the links in the agenda
12:15:14 <xek> I don't see any new bugs submitted since the last meeting
12:15:36 <xek> Ok, that's all for today
12:15:44 <dmendiza[m]> woot woot!
12:15:48 <dmendiza[m]> feels good to be back!
12:15:49 <dmendiza[m]> :D
12:15:54 <dmendiza[m]> Thanks, Grzegorz Grasza
12:16:07 <xek> See you next week :)
12:16:13 <xek> #endmeeting