#openstack-barbican: barbican

Meeting started by xek at 12:03:59 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:04:16)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (xek, 12:04:37)

  2. Review Past Meeting Action Items (dmendiza[m], 12:06:52)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-03-21-12.00.html (dmendiza[m], 12:07:16)

  3. Liaison Updates (dmendiza[m], 12:07:37)
  4. PTG Recap (dmendiza[m], 12:09:33)
    1. https://etherpad.opendev.org/p/march2023-ptg-barbican (dmendiza[m], 12:09:34)
    2. Completed Secret Consumers (dmendiza[m], 12:11:02)
    3. Barbican is moving back to Launchpad (dmendiza[m], 12:11:23)
    4. https://launchpad.net/barbican (dmendiza[m], 12:11:31)

  5. Open Discussions (dmendiza[m], 12:17:42)
  6. Bug Review (dmendiza[m], 12:21:22)
    1. https://bugs.launchpad.net/barbican/+bugs?orderby=-id&start=0 (dmendiza[m], 12:21:55)
    2. https://bugs.launchpad.net/python-barbicanclient/+bugs?orderby=-id&start=0 (dmendiza[m], 12:23:37)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (dmendiza[m], 12:26:41)
    4. ACTION: dmendiza[m] to open a Castellan LP bug to track the orphaned order issue (dmendiza[m], 12:27:30)
    5. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (dmendiza[m], 12:28:51)


Meeting ended at 12:28:54 UTC (full logs).

Action items

  1. dmendiza[m] to open a Castellan LP bug to track the orphaned order issue


People present (lines said)

  1. dmendiza[m] (53)
  2. xek (10)
  3. opendevmeet (5)
  4. tosky (2)


Generated by MeetBot 0.1.4.