12:00:09 <xek> #startmeeting barbican
12:00:09 <opendevmeet> Meeting started Tue Apr 25 12:00:09 2023 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:09 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:09 <opendevmeet> The meeting name has been set to 'barbican'
12:00:20 <xek> #topic Roll Call
12:00:37 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin jjung
12:01:31 <Luzi> o/
12:01:33 <dmendiza[m]> 🙋‍♂️
12:02:11 <xek> Hi everyone!
12:02:22 <xek> As usual our agenda can be found here:
12:02:27 <xek> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
12:02:58 <xek> Just the usual weekly topics on the agenda today
12:03:06 <xek> #topic Review Past Meeting Action Items
12:03:17 <xek> #link https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-04-18-12.00.html
12:03:29 <xek> No action items from the previous meeting
12:03:45 <xek> #topic Liaison Updates
12:04:56 <xek> Just a remainder, May 8-12 is Bobcat-1 milestone
12:04:56 <xek> #link https://releases.openstack.org/bobcat/schedule.html
12:06:06 <xek> I'll also be skipping the next meeting on May 2, I'm taking PTO between 2 state holidays here
12:06:35 <xek> @dmendiza do you want to chair that meeting?
12:07:05 <xek> Or we can skip it
12:09:30 <dmendiza[m]> We can skip. I'm only half here. 😅
12:09:44 <xek> Ok, let's skip it
12:09:48 <dmendiza[m]> Oh wait, I can chair next week
12:09:59 <dmendiza[m]> I thought you meant today
12:10:40 <xek> Ok, thanks :)
12:11:13 <xek> tosky, any QA updates?
12:11:53 <xek> Oh, I don't think he's here
12:12:13 <xek> #topic Open Discussion
12:12:35 <xek> @dmendiza I saw you're working on a spec?
12:12:59 <dmendiza[m]> Yeah, I submitted three of them
12:13:41 <xek> This is something you plan to work on during this cycle?
12:14:02 <xek> #link https://review.opendev.org/c/openstack/barbican-specs/+/881145
12:14:17 <xek> #link https://review.opendev.org/c/openstack/barbican-specs/+/881263
12:14:27 <xek> #link https://review.opendev.org/c/openstack/barbican-specs/+/881278
12:14:46 <dmendiza[m]> Yeah, will try to find some time this cycle
12:15:41 <dmendiza[m]> I'd love to get some feedback on then when y'all have some time.
12:16:09 <xek> I'll plan to review those by the end of next week
12:17:08 <xek> Another update:
12:17:36 <xek> #info https://launchpad.net/barbican is updated to point to the launchpad bugs, open new bugs there
12:17:56 <xek> I closed out the old bugs in launchpad
12:18:08 <xek> I also see someone already added the Bobcat milestones
12:18:49 <xek> I'll try closing out the StoryBoard this week
12:20:30 <xek> I didn't yet check all of the places we still point to StoryBoard, so that's also on my TODO list
12:21:11 <xek> #action make sure we point to Launchpad bugs instead of StoryBoard
12:22:18 <dmendiza[m]> xek: Yeah, I added the milestones.alsp added the specs there.
12:22:56 <xek> @dmendiza ack, thanks!
12:23:48 <xek> Ok, let's continue
12:23:59 <xek> #topic Bug Review
12:24:11 <xek> There were no new bugs opened
12:25:09 <xek> As stated earlier, I closed around 50 old bugs reported on Launchpad before or during our use of StoryBoard
12:26:38 <xek> Feel free to re-submit or re-open the ones that still apply
12:27:59 <xek> Ok, enjoy the rest of your day y'all!
12:28:10 <xek> #endmeeting