12:00:42 <xek> #startmeeting barbican
12:00:42 <opendevmeet> Meeting started Tue May  9 12:00:42 2023 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:42 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:42 <opendevmeet> The meeting name has been set to 'barbican'
12:00:52 <xek> #topic Roll Call
12:00:59 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin jjung
12:01:23 <dmendiza[m]> 🙋‍♂️
12:02:43 <mharley> Interesting.  I put my handle on the Lunchpad document and didn't receive the ping. :-)
12:03:07 <xek> @mharley you mean the etherpad?
12:03:14 <mharley> Yep, sorry.
12:03:40 <xek> oh, I just noticed I didn't refresh it, I had a version from a week ago
12:03:59 <mharley> ;-)
12:04:04 <xek> As usual our agenda can be found here:
12:04:33 <xek> #link https://etherpad.opendev.org/p/barbican-weekly-meeting
12:04:51 <xek> Just the usual topics for today :)
12:04:55 <tosky> hi
12:05:21 <xek> Hi everyone!
12:05:37 <xek> Allright, let's start
12:05:39 <xek> #topic Review Past Meeting Action Items
12:06:03 <xek> #link https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-05-02-12.00.html
12:06:19 <xek> #action xek make sure we point to Launchpad bugs instead of StoryBoard
12:06:29 <xek> I'm still in a process of doing that
12:07:09 <dmendiza[m]> Yeah, we'll need to update the spec template too
12:08:24 <xek> I've been also looking at barbican-ui, do we want to deprecate it?
12:08:31 <xek> It was a question on the last PTG
12:08:54 <xek> but I don't think we came to a decision
12:09:37 <xek> There is a launchpad page for it, but no bugs page
12:10:03 <dmendiza[m]> It's on the roadmap downstream, bit I have no idea if/when we'll get to it.
12:10:44 <xek> Before we do, I guess I'll just point to the main barbican Launchpad bugs tracker
12:11:27 <xek> @dmendiza I'll add you as a reviewer to the patches I'm adding
12:11:48 <dmendiza[m]> xek: You should be able to turn on bugs for the existing Launchpad project
12:12:30 <dmendiza[m]> Ack, sounds good.👍
12:13:18 <xek> 👍️
12:13:28 <xek> Next topic:
12:13:49 <xek> #topic Liaison Updates
12:14:10 <tosky> hi, I think the barbican-tempest-plugin patch we discussed last week was merged
12:14:15 <tosky> no other updates from me
12:14:56 <xek> @tosky ack, thanks for the update!
12:15:03 <xek> #link https://releases.openstack.org/bobcat/schedule.html
12:15:18 <xek> It's Bobcat-1 milestone
12:16:54 <xek> @dmendiza I reviewed your PKCS#11 spec proposals
12:17:34 <xek> Maybe we could also make @ade_lee look at those ;)
12:17:53 <xek> #link https://review.opendev.org/c/openstack/barbican-specs/+/881145
12:18:02 <xek> #link https://review.opendev.org/c/openstack/barbican-specs/+/881263
12:18:02 <dmendiza[m]> Thanks!
12:18:04 <xek> #link https://review.opendev.org/c/openstack/barbican-specs/+/881278
12:18:23 <dmendiza[m]> Yeah, I think mharley was going to take a look as well.
12:19:35 <xek> #topic Open Discussion
12:19:43 <mharley> Also finishing reviewing them.
12:20:59 <xek> Thanks @mharley !
12:22:00 <mharley> \o/
12:23:06 <xek> #topic Bug Review
12:23:25 <xek> There are no new bugs this week
12:24:18 <xek> Besides launchpad I'm still looking at the StoryBoard tracker, since the issues link at https://opendev.org/openstack/barbican still points to it
12:24:54 <xek> Ok, that's it for today's meeting, have a good rest of the week!
12:25:12 <xek> #endmeeting