#openstack-barbican: barbican

Meeting started by xek at 12:02:14 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:02:23)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:04:14)

  2. Review Past Meeting Action Items (xek, 12:04:18)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-07-11-12.04.html (xek, 12:04:38)

  3. Liaison Updates (xek, 12:05:07)
  4. Open Discussion (xek, 12:06:40)
    1. https://zuul.opendev.org/t/openstack/build/178fcf36af4e45fd99ee8ce6006e3978 (dmendiza[m], 12:08:32)
    2. https://opendev.org/openstack/barbican-tempest-plugin/commit/6d76a0868c890997be7ae592e23d08cbc9937039 (dmendiza[m], 12:09:35)
    3. https://review.opendev.org/q/topic:sqlalchemy-20+project:openstack/barbican+status:open (xek, 12:12:28)
    4. https://review.opendev.org/c/openstack/oslo.db/+/888580 (xek, 12:19:52)

  5. Bug Review (xek, 12:21:37)
    1. ACTION: dmendiza checking how to fix Tempest tests failing in stable/victoria gate (xek, 12:25:59)


Meeting ended at 12:27:05 UTC (full logs).

Action items

  1. dmendiza checking how to fix Tempest tests failing in stable/victoria gate


People present (lines said)

  1. xek (30)
  2. dmendiza[m] (9)
  3. opendevmeet (3)
  4. mharley (1)
  5. Luzi (1)


Generated by MeetBot 0.1.4.