#openstack-barbican: barbican

Meeting started by xek at 12:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:00:46)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:01:17)

  2. Review Past Meeting Action Items (xek, 12:02:39)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-08-29-12.02.html (xek, 12:02:46)

  3. Liaison Updates (xek, 12:03:11)
    1. https://review.opendev.org/c/openstack/python-barbicanclient/+/891815 (xek, 12:06:22)
    2. https://review.opendev.org/c/openstack/releases/+/892933 (xek, 12:06:31)
    3. ACTION: Look into why python-barbicanclient gate is failing (xek, 12:08:37)

  4. Open Discussion (xek, 12:10:04)
  5. Bug Review (xek, 12:15:30)
    1. https://bugs.launchpad.net/barbican/+bug/2033540 (xek, 12:17:05)
    2. https://bugs.launchpad.net/barbican/+bug/2033620 (xek, 12:18:08)


Meeting ended at 12:29:14 UTC (full logs).

Action items

  1. Look into why python-barbicanclient gate is failing


People present (lines said)

  1. xek (34)
  2. mharley (5)
  3. opendevmeet (3)
  4. dmendiza[m] (3)
  5. tosky (1)


Generated by MeetBot 0.1.4.