#openstack-barbican: Barbican

Meeting started by xek at 12:01:17 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:01:22)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:01:44)

  2. Review Past Meeting Action Items (xek, 12:06:10)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-11-07-12.00.html (xek, 12:06:21)

  3. Liaison Updates (xek, 12:07:00)
    1. https://bugs.launchpad.net/barbican/+bug/2043457. (xek, 12:07:51)
    2. ACTION: look into https://bugs.launchpad.net/barbican/+bug/2043457 (xek, 12:13:41)

  4. Open Discussion (xek, 12:14:40)
  5. Bug Review (xek, 12:16:35)
    1. https://bugs.launchpad.net/barbican/+bug/2042949 (xek, 12:18:05)


Meeting ended at 12:21:34 UTC (full logs).

Action items

  1. look into https://bugs.launchpad.net/barbican/+bug/2043457


People present (lines said)

  1. xek (29)
  2. opendevmeet (3)
  3. mnederlof (2)
  4. mharley (1)


Generated by MeetBot 0.1.4.