12:01:36 <xek> #startmeeting barbican
12:01:36 <opendevmeet> Meeting started Tue Dec 19 12:01:36 2023 UTC and is due to finish in 60 minutes.  The chair is xek. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:36 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:01:37 <opendevmeet> The meeting name has been set to 'barbican'
12:01:54 <xek> #topic Roll Call
12:02:01 <xek> Courtesy ping for dmendiza[m] ade_lee d34dh0r53 Luzi tosky tobias-urdin jjung mharley lpiwowar
12:02:07 <lpiwowar> o/
12:02:08 <xek> As usual our agenda can be found here:
12:02:14 <xek> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
12:02:16 <xek> o/
12:04:13 <xek> #topic Review Past Meeting Action Items
12:04:43 <xek> #action revise https://review.opendev.org/c/openstack/barbican/+/901532 to fix RBAC tests
12:04:55 <lpiwowar> I have a one patch for barbican-tempest-plugin that unblocks the SRBAC job until we resolve the bug => https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/903678.
12:04:58 <xek> I still didn't have time to attend to that
12:05:26 <opendevreview> Tobias Urdin proposed openstack/barbican stable/zed: Remove TripleO job  https://review.opendev.org/c/openstack/barbican/+/903967
12:05:36 <opendevreview> Tobias Urdin proposed openstack/barbican stable/zed: Logrotate all log files  https://review.opendev.org/c/openstack/barbican/+/899878
12:05:48 <lpiwowar> I understand:). Maybe we can merge the patch above ^^. It will unblock the job for now. Because there are some patches in barbican-tempest-plugin which are waiting for a review and they can not be merged if the job is not working.
12:06:10 <xek> ack, I approved the patch, let's see what others think
12:06:18 <lpiwowar> xek: thanks
12:06:49 <xek> #topic Liaison Updates
12:07:15 <lpiwowar> QA update is above ^^. We have the patch which unblocks the job.
12:08:17 <xek> lpiwowarthanks for keeping this on your radar
12:08:39 <xek> On the topic, Jan 8-12 is Caracal-2 milestone
12:08:45 <xek> #link https://releases.openstack.org/caracal/schedule.html
12:09:52 <lpiwowar> No problem:)
12:10:01 <xek> #topic Change the meeting time
12:11:09 <xek> I consulted dmendiza, ade_lee and lpiwowar, and we agreed to a scheduling change
12:11:49 <lpiwowar> +1
12:12:39 <xek> The new meeting time is proposed for Monday and 3 hours later
12:13:09 <xek> That would be 1500 UTC
12:14:08 <xek> #info new meeting time proposed for Mondays @ 1500 UTC
12:15:39 <xek> I'll send out an email and update https://meetings.opendev.org/#Barbican_Meeting
12:16:01 <xek> #topic Open Discussion
12:17:49 <xek> #topic Bug Review
12:18:31 <xek> There were no new bugs since our last meeting
12:21:35 <xek> Oh, and I'll probably be on PTO on Jan 2nd 2024
12:22:16 <xek> #info Next meeting is scheduled for Jan 8th 2024
12:23:04 <xek> I hope you have a delightful holiday season and I'll see y'all next year!
12:23:37 <xek> #endmeeting