#openstack-barbican: barbican

Meeting started by xek at 15:00:40 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 15:00:47)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 15:01:12)

  2. Review Past Meeting Action Item (xek, 15:02:54)
  3. Liaison Updates (xek, 15:03:06)
  4. Open Discussion (xek, 15:04:22)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/E7MXNLVWGL7Z2IX5ZDIR6VKPOQN4Y6US/ (xek, 15:05:23)
    2. https://github.com/OpenKMIP/PyKMIP (dmendiza[m], 15:14:52)
    3. AGREED: holding off the decision to deprecate KMIP secret store for a couple of weeks to let rajiv contact the maintainer of the PyKMIP library (xek, 15:23:17)

  5. Bug Review (xek, 15:33:13)
    1. https://bugs.launchpad.net/barbican/+bug/2063102 (xek, 15:34:20)


Meeting ended at 15:36:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. xek (33)
  2. rajiv (16)
  3. dmendiza[m] (15)
  4. mharley (6)
  5. opendevmeet (3)
  6. tkajinam (3)


Generated by MeetBot 0.1.4.