13:09:24 <d34dh0r53> #startmeeting Barbican Weekly Meeting
13:09:24 <opendevmeet> Meeting started Tue May 31 13:09:24 2022 UTC and is due to finish in 60 minutes.  The chair is d34dh0r53. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:09:24 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:09:24 <opendevmeet> The meeting name has been set to 'barbican_weekly_meeting'
13:09:35 <d34dh0r53> #topic Roll Call
13:09:46 <d34dh0r53> Courtesy ping for ade_lee dave-mccowan d34dh0r53 hrybacki jamespage Luzi lxkong mhen rm_work tosky xek nearyo oleksandry
13:09:49 <Luzi> o/
13:10:04 <d34dh0r53> sorry I'm a bit late this morning
13:10:11 <d34dh0r53> o/ Luzi
13:10:28 <Luzi> hi d34dh0r53
13:10:45 <d34dh0r53> As usual our agenda can be found here:
13:10:47 <d34dh0r53> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:10:52 <tosky> hi
13:11:01 <d34dh0r53> #topic Review Past Meeting Action Items
13:13:15 <d34dh0r53> I had two action items from last week, neither of which I've been able to get to
13:13:34 <d34dh0r53> the first was to talk to dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037
13:14:49 <d34dh0r53> I haven't seen dmendiza[m], he's on PTO until the summit so I'll talk with him about this one there
13:15:17 <d34dh0r53> #action d34dh0r53 talk to dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037
13:16:02 <d34dh0r53> the second one was to talk to ade_lee about adding tags for secrets which I was also not able to get to and will do at the summit with dmendiza[m] and ade_lee
13:16:18 <d34dh0r53> #action d34dh0r53 talk to ade_lee and dmendiza[m] about adding tags to secrets
13:16:33 <d34dh0r53> moving on
13:16:36 <d34dh0r53> #topic Liaison Updates
13:16:44 <d34dh0r53> tosky: do you have any updates?
13:17:02 <tosky> just one comment, several barbican-tempest-plugin reviews have a +1 from gmann
13:17:20 <d34dh0r53> ack
13:18:07 <d34dh0r53> I see them
13:18:57 <d34dh0r53> I will review them today, we'll probably need to wait till dmendiza[m] is back to merge them, I don't have +2
13:20:15 <d34dh0r53> #link https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/830121
13:20:32 <d34dh0r53> #link https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/833546
13:20:49 <d34dh0r53> #link https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/833601
13:20:58 <d34dh0r53> I will also ping ade_lee on those
13:21:31 <d34dh0r53> #action d34dh0r53 have ade_lee review the three tempest plugin reviews
13:21:38 <d34dh0r53> tosky: anything else?
13:22:47 <d34dh0r53> ok, moving on
13:22:49 <d34dh0r53> #topic RFE Review
13:22:59 <d34dh0r53> Microversions + Secret Consumers
13:23:22 <d34dh0r53> There are some reviews up:
13:23:38 <d34dh0r53> #link https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/840969
13:23:49 <d34dh0r53> #link https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/841329/2
13:24:36 <d34dh0r53> Secure RBAC
13:24:48 <d34dh0r53> Nothing to report from me
13:24:57 <d34dh0r53> #topic Bug Review
13:25:22 <d34dh0r53> Barbican, no new bugs
13:25:44 <d34dh0r53> Castellan, no new bugs
13:26:00 <d34dh0r53> Cursive, no new bugs
13:26:17 <d34dh0r53> #topic Wayward Reviews
13:27:13 <d34dh0r53> #link https://tinyurl.com/y3zto3ad
13:27:32 <d34dh0r53> there are some but they are the same as last week
13:27:49 <d34dh0r53> #topic Open Floor
13:27:59 <d34dh0r53> Does anyone have anything they need to bring up?
13:29:06 <Luzi> nothing from my side, ty for the info
13:30:23 <d34dh0r53> Sounds good, thanks everyone!
13:30:27 <d34dh0r53> #endmeeting