13:02:44 <d34dh0r53> #startmeeting Barbican Weekly Meeting 05/24/2022
13:02:44 <opendevmeet> Meeting started Tue May 24 13:02:44 2022 UTC and is due to finish in 60 minutes.  The chair is d34dh0r53. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:44 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:44 <opendevmeet> The meeting name has been set to 'barbican_weekly_meeting_05_24_2022'
13:03:19 <d34dh0r53> Hello everyone, I'm filling in for dmendiza[m] while he's on PTO
13:03:32 <Luzi> o/
13:03:36 <d34dh0r53> As usual our agenda can be found here:
13:03:38 <d34dh0r53> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:03:53 <d34dh0r53> :/
13:04:06 <d34dh0r53> #link https://etherpad.openstack.org/p/barbican-weekly-meeting
13:05:05 <rajiv_> hello
13:05:24 <d34dh0r53> #topic Review Past Meeting Action Items
13:05:59 <d34dh0r53> #link https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-05-17-13.01.txt
13:06:10 <d34dh0r53> hi rajiv_ and Luzi o/
13:06:22 <d34dh0r53> Doesn't look like there were any action items from last week
13:06:46 <d34dh0r53> #topic Liaison Updates
13:07:23 <d34dh0r53> I don't see tosky here and Doug didn't hand anything off to me
13:07:56 <d34dh0r53> #topic RFE Review
13:09:02 <d34dh0r53> #info Microversions + Secret Consumers
13:09:25 <d34dh0r53> #link https://review.opendev.org/q/topic:secret-consumers
13:11:22 <d34dh0r53> Work is progressing for both and there are some patches up for review if anyone is interested.
13:11:35 <d34dh0r53> #info Secure RBAC
13:11:48 <d34dh0r53> I don't have anything
13:13:31 <d34dh0r53> #topic Bug Review
13:13:48 <d34dh0r53> #link https://storyboard.openstack.org/#!/project_group/barbican
13:14:48 <rajiv_> my bug is in the list, any progress ? https://storyboard.openstack.org/#!/story/2009322
13:15:07 <d34dh0r53> rajiv_: let me check
13:15:27 <d34dh0r53> also, it looks like we have one new bug
13:15:29 <d34dh0r53> #link https://storyboard.openstack.org/#!/story/2010037
13:17:03 <d34dh0r53> rajiv_: It doesn't look like any progress has been made, I'll create an action item to review this with ade_lee
13:17:18 <rajiv_> okay, thanks
13:17:21 <d34dh0r53> #action d34dh0r53 review https://storyboard.openstack.org/#!/story/2009322 with ade_lee
13:17:51 <d34dh0r53> moving on to Castellan
13:18:00 <d34dh0r53> #link https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0
13:18:58 <d34dh0r53> no new bugs there
13:19:14 <d34dh0r53> Cursive bugs
13:19:23 <d34dh0r53> #link https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0
13:19:34 <rajiv_> wrt new bug, i think we can use expired_at column info from secrets table to get the details, right ?
13:20:10 <d34dh0r53> rajiv_: yeah, that should work
13:20:57 <d34dh0r53> rajiv_: do you want to try implementing that?
13:21:57 <rajiv_> implement ? a simple sql query could fetch the details right ?
13:22:47 <d34dh0r53> rajiv_: I was thinking in the client
13:23:06 <rajiv_> that would be a feature request, know ?
13:24:03 <rajiv_> sry, i actually came in to ask a query, not a core Dev guy
13:24:47 <d34dh0r53> rajiv_: ack, yeah now that I'm looking at the expiration filters I'm not sure I understand that bug fully
13:25:07 <d34dh0r53> rajiv_: no worries, I'm going to pass that bug on to Doug for his thoughts
13:25:42 <rajiv_> sure
13:25:43 <d34dh0r53> #action d34dh0r53 ask dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037
13:26:00 <d34dh0r53> moving on
13:26:06 <d34dh0r53> #topic Wayward Reviews
13:26:39 <d34dh0r53> #link https://tinyurl.com/y3zto3ad
13:28:24 <rajiv_> the question i had is : is it possible to add tags for secrets ?
13:31:44 <d34dh0r53> rajiv_: hmm, I'm not sure.  By tags do you mean a user-defined tag?
13:32:06 <rajiv_> yes,
13:33:07 <d34dh0r53> rajiv_: not that I'm aware of but I can ask ade_lee about that as well
13:33:20 <rajiv_> thanks
13:33:32 <d34dh0r53> #action d34dh0r53 ask ade_lee about adding tags for secrets
13:34:53 <d34dh0r53> back to wayward reviews, there are some olso housekeeping reviews that have passed the checks that I'll look at
13:36:16 <d34dh0r53> and stable branches are clear
13:36:27 <d34dh0r53> That does it for reviews
13:36:37 <d34dh0r53> #topic open-floor
13:36:55 <d34dh0r53> Does anyone have anything else they'd like to discuss?
13:39:02 <rajiv_> no
13:39:13 <d34dh0r53> Sounds good, thanks everyone!
13:39:26 <d34dh0r53> rajiv_: I'll get back to you regarding your questions
13:39:32 <d34dh0r53> #endmeeting