#openstack-meeting-alt: bgpvpn

Meeting started by tmorin at 15:01:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/BGPVPN (tmorin, 15:01:45)
    2. https://review.openstack.org/#/c/186041 (matrohon, 15:11:54)

  1. discuss on BGP VPN API, pending items (tmorin, 15:18:02)
    1. ACTION: tmorin to update spec for type field (tmorin, 15:25:52)

  2. networking-bgpvpn, work items (tmorin, 15:34:09)
    1. ACTION: : matrohon to create the new openstack repo (matrohon, 15:36:13)
    2. ACTION: matrohon to create blueprint and assign them (matrohon, 15:45:00)
    3. ACTION: vikram update python-neutronclient code (tmorin, 15:45:11)
    4. ACTION: : svinota to work on DB mappings and RD (svinota, 15:45:14)
    5. ACTION: tmorin investigate unit test coverage to db persistency (tmorin, 15:53:13)

  3. driver status (tmorin, 15:57:39)
  4. next meetings (tmorin, 15:59:22)


Meeting ended at 16:02:20 UTC (full logs).

Action items

  1. tmorin to update spec for type field
  2. : matrohon to create the new openstack repo
  3. matrohon to create blueprint and assign them
  4. vikram update python-neutronclient code
  5. : svinota to work on DB mappings and RD
  6. tmorin investigate unit test coverage to db persistency


Action items, by person

  1. matrohon
    1. : matrohon to create the new openstack repo
    2. matrohon to create blueprint and assign them
  2. openstack
    1. : matrohon to create the new openstack repo
  3. svinota
    1. : svinota to work on DB mappings and RD
  4. tmorin
    1. tmorin to update spec for type field
    2. tmorin investigate unit test coverage to db persistency
  5. vikram
    1. vikram update python-neutronclient code


People present (lines said)

  1. tmorin (128)
  2. vikram (37)
  3. svinota (30)
  4. matrohon (23)
  5. pc_m (12)
  6. john_a_joyce (9)
  7. timirnich (3)
  8. openstack (3)
  9. pcarver (1)


Generated by MeetBot 0.1.4.