#openstack-meeting-alt: bgpvpn

Meeting started by tmorin at 15:04:47 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/186041/ (matrohon, 15:07:49)

  1. action items (tmorin, 15:09:46)
    1. ACTION: tmorin to move spec rst into networking-bgpvpn/doc (tmorin, 15:12:18)
    2. ACTION: tmorin to investigate unit test coverage to db persistency (tmorin, 15:13:42)

  2. driver status (tmorin, 15:17:03)
  3. functional tests (tmorin, 15:21:43)
    1. https://review.openstack.org/#/c/189723/ (matrohon, 15:28:50)

  4. next meeting (tmorin, 16:00:09)


Meeting ended at 16:01:28 UTC (full logs).

Action items

  1. tmorin to move spec rst into networking-bgpvpn/doc
  2. tmorin to investigate unit test coverage to db persistency


Action items, by person

  1. tmorin
    1. tmorin to move spec rst into networking-bgpvpn/doc
    2. tmorin to investigate unit test coverage to db persistency


People present (lines said)

  1. tmorin (87)
  2. matrohon (39)
  3. svinota (35)
  4. ramanjaneya (3)
  5. openstack (3)
  6. pc_m (3)
  7. pcarver (1)


Generated by MeetBot 0.1.4.