#openstack-meeting-alt: bgpvpn

Meeting started by tmorin at 15:03:56 UTC (full logs).

Meeting summary

  1. API (tmorin, 15:06:56)
    1. ACTION: people to give feedback on usefullness of an admin_status propert (tmorin, 15:13:23)
    2. ACTION: people to feedback on the idea of adding a VNID property to allow E-VPN/VXLAN with a globally-assigned VNID (tmorin, 15:25:11)

  2. tests (tmorin, 15:25:21)
  3. database sync (tmorin, 15:37:22)
    1. https://blueprints.launchpad.net/bgpvpn/+spec/bagpipe-use-neutron-registry (tmorin, 15:39:53)

  4. bagpipe driver (tmorin, 15:42:05)
  5. Contrail driver (tmorin, 15:44:13)
    1. https://blueprints.launchpad.net/bgpvpn/+spec/opencontrail-bgpvpn-driver (tmorin, 15:44:50)


Meeting ended at 15:50:45 UTC (full logs).

Action items

  1. people to give feedback on usefullness of an admin_status propert
  2. people to feedback on the idea of adding a VNID property to allow E-VPN/VXLAN with a globally-assigned VNID


People present (lines said)

  1. tmorin (94)
  2. pcarver (10)
  3. pc_m (10)
  4. doude (5)
  5. openstack (4)
  6. vikram (3)
  7. carl_baldwin (2)


Generated by MeetBot 0.1.4.