15:02:48 <tmorin1> #startmeeting bgpvpn
15:02:49 <openstack> Meeting started Tue Jul 21 15:02:48 2015 UTC and is due to finish in 60 minutes.  The chair is tmorin1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:54 <openstack> The meeting name has been set to 'bgpvpn'
15:03:17 <tmorin1> hi doude pcarver pc_m carl_baldwin
15:03:40 <pcarver> hi
15:03:50 <pc_m> hi
15:04:35 <tmorin1> this will I guess be a short meeting
15:04:50 <tmorin1> #topic driver framework
15:05:25 <tmorin1> doude did work to allow a driver to not inherit the db persistency behavior, in the perspective of writing a contrail driver
15:05:36 <tmorin1> I merged this today
15:05:55 <tmorin1> we also merged code to follow upstream changes in Neutron
15:06:04 <tmorin1> #link https://review.openstack.org/#/c/200578/
15:06:28 <tmorin1> #link https://review.openstack.org/199495
15:06:40 <tmorin1> #link https://review.openstack.org/199617
15:07:21 <tmorin1> we also identified an issue related to not being able to enabled the bgpvpn service provider along with other *aas service provider
15:07:38 <tmorin1> this is tracked for bgpvpn at #link https://bugs.launchpad.net/bgpvpn/+bug/1473119
15:07:39 <openstack> Launchpad bug 1473119 in bgpvpn "bgpvpn can't co-exist with *aas service providers" [High,Confirmed]
15:07:48 <uvirtbot> Launchpad bug 1473119 in bgpvpn "bgpvpn can't co-exist with *aas service providers" [High,Confirmed]
15:07:49 <uvirtbot> Launchpad bug 1473119 in bgpvpn "bgpvpn can't co-exist with *aas service providers" [High,Confirmed] https://launchpad.net/bugs/1473119
15:08:01 <tmorin1> and a Neutron evolution in the works by armax
15:08:21 <tmorin1> #link https://review.openstack.org/203878
15:08:42 <tmorin1> sorry : #link https://review.openstack.org/202207
15:08:49 <tmorin1> we will have to mimic this
15:09:16 <tmorin1> #action mimic https://review.openstack.org/202207 for proper enabling of service provider
15:09:33 <tmorin1> #topic drivers
15:09:39 <tmorin1> not many news on this topic
15:09:59 <tmorin1> but one: doude started working on a contrail driver
15:10:21 <tmorin1> #link https://review.openstack.org/202806
15:10:28 <tmorin1> which is very nice
15:10:36 <tmorin1> not finished yet though
15:10:46 <tmorin1> #topic misc
15:10:57 <tmorin1> not much to discuss this week I'm afraid
15:11:19 <tmorin1> matrohon on holidays, myself travelling
15:12:02 <tmorin1> thanks for listening folks ;)
15:12:05 <tmorin1> any comment ?
15:13:04 <tmorin1> ok, we're done then
15:13:12 <tmorin1> see you next week
15:13:15 <tmorin1> #endmeeting