#openstack-meeting-alt: bgpvpn

Meeting started by matrohon at 15:02:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/BGPVPN#Agenda (matrohon, 15:03:18)

  1. announcement (matrohon, 15:03:56)
    1. https://review.openstack.org/#/c/231321/ (matrohon, 15:04:28)

  2. subresources (matrohon, 15:12:45)
    1. https://review.openstack.org/#/c/177740/ (matrohon, 15:14:45)

  3. ODL driver (matrohon, 15:24:10)
    1. : the ODL team has to decide if the driver will live in the bgpvn repo or in the odl repo (matrohon, 15:25:03)
    2. https://review.openstack.org/#/c/231321/ (matrohon, 15:25:24)

  4. : Mitaka summit (matrohon, 15:25:45)
  5. drivers status (matrohon, 15:30:28)
    1. hi armax, dougwig, mestery, I'm adding a job to kickstart devstack CI for networking-bgpvpn, the infra change is waiting for a review of a Neutron liaison (tmorin, 15:34:37)
    2. https://bugs.launchpad.net/neutron/+bug/1499637 (tmorin, 15:34:51)

  6. gate job (matrohon, 15:36:00)
    1. : tmorin is working on jobs for the gate (matrohon, 15:36:30)
    2. : https://review.openstack.org/#/c/230358/ (matrohon, 15:36:48)

  7. : Open discussion (matrohon, 15:39:44)
    1. : ODL team plans to support the router attachment in B release (matrohon, 15:42:09)
    2. HELP: on implementing router associations in networking-bgp will be appreciated (tmorin, 15:42:14)
    3. https://review.openstack.org/#/c/231321/ (matrohon, 15:49:18)
    4. AGREED: : The ODL driver will live in the networking-odl repo for the moment (matrohon, 15:59:09)


Meeting ended at 15:59:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. matrohon (92)
  2. tmorin (33)
  3. vthapar (13)
  4. mestery (12)
  5. Prem (10)
  6. armax (8)
  7. openstack (4)


Generated by MeetBot 0.1.4.