#openstack-meeting-alt: bgpvpn

Meeting started by tmorin at 15:03:13 UTC (full logs).

Meeting summary

  1. announcements (tmorin, 15:05:59)
    1. ACTION: : janscheurich to discuss with ODL team to move their driver back to bgpvpn repo (matrohon, 15:18:53)
    2. ACTION: : janscheurich to discuss with ODL team to initially submit their driver in bgpvpn repo until plugin/driver api stabilizes (tmorin, 15:21:47)
    3. https://bugs.launchpad.net/bgpvpn/+bug/1512789 (matrohon, 15:27:50)
    4. ACTION: : matrohon to evaluate the benefit/drawbacks of moving net-assoc to a dedicated resource (matrohon, 15:32:12)

  2. backports and branches (tmorin, 15:33:22)
    1. https://bugs.launchpad.net/bgpvpn/+bug/1513870 (tmorin, 15:38:03)

  3. drivers (tmorin, 15:51:08)
  4. open discussion (tmorin, 15:52:58)


Meeting ended at 15:59:47 UTC (full logs).

Action items

  1. : janscheurich to discuss with ODL team to move their driver back to bgpvpn repo
  2. : janscheurich to discuss with ODL team to initially submit their driver in bgpvpn repo until plugin/driver api stabilizes
  3. : matrohon to evaluate the benefit/drawbacks of moving net-assoc to a dedicated resource


Action items, by person

  1. janscheurich
    1. : janscheurich to discuss with ODL team to move their driver back to bgpvpn repo
    2. : janscheurich to discuss with ODL team to initially submit their driver in bgpvpn repo until plugin/driver api stabilizes
  2. matrohon
    1. : matrohon to evaluate the benefit/drawbacks of moving net-assoc to a dedicated resource


People present (lines said)

  1. tmorin (95)
  2. janscheurich (29)
  3. matrohon (27)
  4. enikher (16)
  5. openstack (6)
  6. timirnich_ (5)


Generated by MeetBot 0.1.4.