15:09:50 <tmorin> #startmeeting bgpvpn
15:09:51 <openstack> Meeting started Tue Feb 16 15:09:50 2016 UTC and is due to finish in 60 minutes.  The chair is tmorin. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:09:56 <openstack> The meeting name has been set to 'bgpvpn'
15:10:14 <matrohon> hi
15:10:20 <tmorin> hi
15:11:28 <tmorin> I have few things on my agenda for today:
15:11:28 <tmorin> - doing a bugfix release on stable/liberty
15:11:28 <tmorin> - doing a first release of stable/kilo
15:11:28 <tmorin> - work in progress on bagpipe agent
15:11:33 <tmorin> do you see anything else ?
15:12:58 <tmorin> #topic bugfix release for stable/liberty
15:13:03 <tmorin> I think we need to do one
15:13:33 <tmorin> there is one bagpipe fix, one odl fix, and the ODL support for router association, which aren't in the first pip release
15:13:50 <tmorin> I think we just need to ask neutron stable maintainers to push the button
15:13:59 <tmorin> comments ?
15:14:08 <tmorin> matrohon, timirnich ?
15:14:48 <matrohon> I think the odl fix has merged?
15:15:37 <tmorin> yes, it did, yesterday
15:17:22 <tmorin> ok, let's agree to do a release then
15:18:04 <tmorin> #action ask for a bugfix realease of stable/liberty
15:18:09 <tmorin> #undo
15:18:10 <openstack> Removing item from minutes: <ircmeeting.items.Action object at 0x93f44d0>
15:18:18 <tmorin> #action tmorin: ask for a bugfix realease of stable/liberty
15:18:33 <tmorin> #topic relase of kilo branch ?
15:18:51 <tmorin> I was wondering if this is useful or not
15:18:54 <tmorin> what do you think ?
15:19:00 <tmorin> timirnich ? matrohon ?
15:19:46 <matrohon> I'm interested if this is a need for OPNFV?
15:20:37 <matrohon> how does OPNFV SDNVPN consumes BGPVPN?
15:21:12 <tmorin> it points at a commit id
15:21:23 <tmorin> and the target is now liberty anyways...
15:21:40 <matrohon> tmorin, ha ok, I was not aware of that!
15:22:20 <matrohon> so I'm not sure a release is needed for kilo...
15:23:12 <tmorin> I agree
15:23:36 <tmorin> #agree we don't see a need yet to do a release of the backport/kilo branch
15:23:43 <tmorin> #topic bagpipe driver agent update
15:23:44 <matrohon> at least I'd like the contrail bug to be fixed before releasing
15:23:57 <tmorin> #undo
15:23:58 <openstack> Removing item from minutes: <ircmeeting.items.Topic object at 0x9459e90>
15:24:04 <tmorin> matrohon: link ?
15:24:13 * matrohon seeking the link
15:25:25 <matrohon> doude, do you have something publicly available ?
15:25:50 <matrohon> tmorin, the current implementation of the contrail driver seems buggy
15:26:14 <matrohon> but the fix might be on the contrail side, not in the bgpvpn driver
15:26:23 <matrohon> at least, this needs to be clarifies
15:26:25 <matrohon> at least, this needs to be clarified
15:28:00 <tmorin> ok, let's follow up with doude when we can
15:28:27 <tmorin> #info need to follow up on a possible contrail driver issue
15:28:36 <tmorin> #topic bagpipe driver agent update
15:29:28 <tmorin> I'm working to cook an OVS L2 agent extension, to avoid having to extend the OVS agent in a hacky way
15:29:40 <tmorin> I plan to have something ready for next week
15:29:56 <tmorin> assuming the L2 extension agent API stabilises as expected
15:30:11 <tmorin> #link https://review.openstack.org/#/c/267591
15:31:22 <matrohon> great news, looking forward to see you patch
15:31:41 <tmorin> yes, I think the neutron-side work for the agent looks good
15:31:56 <tmorin> we should be able to have something clean
15:32:01 <tmorin> #topic open discussion
15:32:04 <tmorin> anything else ?
15:32:51 <matrohon> everybody can vote for the bgpvpn speech at austin :
15:32:58 <matrohon> #link : https://www.openstack.org/summit/austin-2016/vote-for-speakers/presentation/7747
15:35:27 <tmorin> yes, good idea !
15:38:19 <tmorin> let's wrap up ?
15:38:23 <tmorin> thanks guys
15:38:27 <tmorin> talk to you next week
15:38:30 <matrohon> thanks
15:38:33 <tmorin> #endmeeting