#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:18 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:51)
  2. Action items from last call (priteau, 09:02:29)
    1. http://eavesdrop.openstack.org/meetings/blazar/2016/blazar.2016-12-06-09.00.html (r-mibu, 09:03:03)
    2. https://etherpad.openstack.org/p/Blazar_status_2016 Status of the Blazar project (December 2016) (priteau, 09:03:44)
    3. ACTION: Generate WSME doc for v2 API and check for differences with v1 (priteau) (priteau, 09:13:11)
    4. https://specs.openstack.org/openstack/api-wg/guidelines/microversion_specification.html (priteau, 09:18:56)
    5. AGREED: keep support for v1 API in the next Blazar release (priteau, 09:21:30)
    6. ACTION: investigate microversion support for Blazar API (priteau, 09:24:44)
    7. https://review.openstack.org/#/c/398716/ I meant (bauzas, 09:31:28)

  3. Ongoing patch reviews (priteau, 09:36:25)
  4. Discussion of new features (priteau, 09:39:52)
    1. https://wiki.openstack.org/wiki/Blazar/Use_Cases#Volume_Reservation (priteau, 09:42:11)
    2. https://blueprints.launchpad.net/blazar/+spec/basic-volume-plugin (bertys, 09:42:48)
    3. ACTION: masahito translates Promise requirement to blazar feature (masahito, 09:53:56)

  5. Project Teams Gathering (PTG) (priteau, 09:56:26)
    1. The first Project Teams Gathering (PTG) will be held in Atlanta, Feb 20-24, 2017 (priteau, 10:00:03)
    2. the 2 first days are intentionally for cross-project meetings, while the 3 last ones are for internal discussions (priteau, 10:00:13)


Meeting ended at 10:03:43 UTC (full logs).

Action items

  1. Generate WSME doc for v2 API and check for differences with v1 (priteau)
  2. investigate microversion support for Blazar API
  3. masahito translates Promise requirement to blazar feature


Action items, by person

  1. masahito
    1. masahito translates Promise requirement to blazar feature
  2. priteau
    1. Generate WSME doc for v2 API and check for differences with v1 (priteau)


People present (lines said)

  1. priteau (93)
  2. bauzas (71)
  3. masahito (30)
  4. hiro-kobayashi (17)
  5. r-mibu (17)
  6. GeraldK (15)
  7. bertys (4)
  8. openstack (4)
  9. tejaswi (3)
  10. janki (2)


Generated by MeetBot 0.1.4.