09:01:33 <masahito> #startmeeting blazar
09:01:34 <openstack> Meeting started Tue Jan 17 09:01:33 2017 UTC and is due to finish in 60 minutes.  The chair is masahito. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:01:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:01:37 <openstack> The meeting name has been set to 'blazar'
09:02:18 <masahito> priteau won't able to join beginning of today's meeting
09:02:27 <masahito> This is today's agenda.
09:02:38 <masahito> 1. Action items from last call
09:02:44 <r-mibu> hi
09:02:45 <masahito> 2. CFP of the Boston Summit
09:02:53 <masahito> 3. Pike PTL election
09:02:59 <masahito> 4. Status Update
09:03:03 <hiro-kobayashi_> r-mibu: hi
09:03:07 <masahito> anything else?
09:03:24 <masahito> r-mibu GeraldK hiro-kobayashi_: hi
09:03:31 <GeraldK> hi
09:03:45 <tejaswi> hi
09:03:53 <hiro-kobayashi_> tejaswi: hi
09:03:56 <masahito> tejaswi: hi
09:04:05 <shivacharan> Hi
09:04:18 <masahito> ok. move on first item.
09:04:31 <masahito> #topic action items from last call
09:05:05 <masahito> Does anyone have any update for your action item?
09:05:36 <hiro-kobayashi_> I updated the item 2: List ideas for a presentation at Boston Summit
09:05:49 <masahito> Unfortunatlly, openstack bot didn't work well in last meeting. So I lost the log ;-<
09:05:51 <hiro-kobayashi_> This will be discussed later
09:05:58 <GeraldK> it is not on the list: I had presented the Promise gap analysis in yesterday's PWG call. people have an action item to review it by Friday. the general structure seems acceptable
09:06:07 <hiro-kobayashi_> Action items are: http://lists.openstack.org/pipermail/openstack-dev/2017-January/109922.html
09:06:24 <masahito> hiro-kobayashi_: Thanks :->
09:06:32 <priteau> Hello
09:06:42 <masahito> priteau: Hello
09:06:47 <priteau> Sorry for my tardiness
09:07:04 <GeraldK> next step on the user story will then be to setup a cross-project IRC with Nova, Neutron, Blazar
09:07:52 <GeraldK> imho, we first should reach a stable state in Blazar, so we don't have to rush that cross-project IRC
09:08:19 <GeraldK> but it would still be good to discuss the way forward in time
09:08:50 <hiro-kobayashi_> GeraldK: +1
09:08:54 <hiro-kobayashi_> GeraldK: Who will facilitate the cross-project IRC?
09:08:54 <masahito> GeraldK: Do you have the link of the action item in PWG?
09:10:00 <GeraldK> masahito: the log of the meeting is here: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-01-16-21.00.log.html
09:10:24 <GeraldK> #link http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-01-16-21.00.html
09:10:33 <GeraldK> this is the clean version with the action items
09:11:40 <masahito> GeraldK: Thanks. It's nice :-)
09:12:04 <GeraldK> hiro-kobayashi: it should be facilitated by the user story owner, that is shamail. as he is more like an interim owner I guess he would be happy for any kind of support on it
09:12:30 <hiro-kobayashi_> GeraldK: thanks
09:13:00 <GeraldK> i guess we may get more feedback once we have submitted this to the repo
09:13:51 <masahito> Do we need to do any review as Blazar team?
09:15:08 <GeraldK> masahito: sure. any feedback comments is appreciated and will help to improve the gap analysis
09:15:15 <GeraldK> #link https://etherpad.opnfv.org/p/promise_gap_analysis
09:15:32 <masahito> If needed, please let us know. Some of us could support it.
09:15:48 <GeraldK> Blazar is the main related project in this gap analysis
09:16:03 <masahito> ok, good.
09:16:17 <GeraldK> masahito: thanks for your offer. i will do so.
09:17:04 <masahito> GeraldK: do you have another update? If not, move on hiro-kobayashi_, he seems to have an update.
09:17:24 <GeraldK> no, that is from my side.
09:19:22 <hiro-kobayashi_> mashito: my updates are about CFP of Boston Summit which is next topic
09:19:33 <masahito> hiro-kobayashi_: got it.
09:19:45 <masahito> any update for action items?
09:20:08 <priteau> masahito: I am still working on the differences between API v1 and v2
09:20:20 <priteau> I am seeing typing issues using the v2 API
09:20:27 <priteau> I will investigate more
09:21:05 <priteau> It's possible that DB objects created by API v1 are not compatible with v2
09:22:28 <masahito> priteau: meaning we need any DB update migrate v1 to v2 without schema migration?
09:23:06 <priteau> Maybe, but I am hoping that we can support both if it's only little changes to the types
09:23:17 <priteau> I will report when I find out more
09:23:47 <masahito> priteau: ok. thanks the great work!
09:24:04 <masahito> ok, move on next.
09:24:17 <hiro-kobayashi_> #action all to review Capacity mgmt story gap analysis: https://etherpad.opnfv.org/p/promise_gap_analysis
09:24:26 <masahito> #topic CFP of the Boston Summit
09:24:31 <hiro-kobayashi_> #action priteau to investigate differences between v1 and v2 API
09:24:43 <masahito> hiro-kobayashi_: thanks
09:25:13 <GeraldK> should we put in again all actions from last meeting that are still open to have everything in one place for the next meeting?
09:25:52 <hiro-kobayashi_> GeraldK: I think so
09:26:09 <GeraldK> okay. i will do.
09:26:14 <masahito> GeraldK: including actions in etherpad?
09:26:31 <GeraldK> no. just the ones from the meeting minutes of last time.
09:26:52 <masahito> oh, got it.
09:26:54 <hiro-kobayashi_> #action all to share information about PTG if there are any updates
09:27:35 <r-mibu> well, i got offcial approval for my business trip to PTG
09:27:39 <GeraldK> #action Decide when to update the namespace after current in-review patches are merged
09:28:18 <r-mibu> sorry, we are just listing action items...
09:28:57 <GeraldK> #action Check new features related to OPNFV Promise (All) L139- at https://etherpad.openstack.org/p/Blazar_status_2016
09:29:04 <hiro-kobayashi_> r-mibu: good to see you at PTG!
09:29:35 <GeraldK> I think that's it for the open actions from last meeting. let's continue with the CFPs
09:29:51 <GeraldK> it seems we have 3 proposals.
09:30:04 <GeraldK> #link https://etherpad.openstack.org/p/blazar-session-boston
09:30:54 <GeraldK> what about the proposed presenters? would you agree to this?
09:31:47 <masahito> the three talks looks good to me.
09:32:01 <hiro-kobayashi_> GeraldK: +1
09:32:16 <GeraldK> is there someone from HPE in today's meeting?
09:32:43 <GeraldK> if not, I will ping them offline w.r.t to the 2nd talk
09:33:39 <masahito> I saw tejaswi in beginning of this meeting.
09:33:44 <tejaswi> yes
09:34:45 <GeraldK> can we agree on a lead per talk to draft a more concrete proposal?
09:34:59 <GeraldK> volunteers up :)
09:35:05 <masahito> GeraldK: +1
09:35:40 <hiro-kobayashi_> I can draft 1 or 2
09:35:51 <masahito> #action pick up a talk you want to lead from proposed talks.
09:36:34 <GeraldK> proposal for leads: 1) hiro-kobayashi NTT, 2) HPE (tejaswi or Madhu), 4) Pierre
09:37:03 <hiro-kobayashi_> GeraldK: I'm ok to lead 1
09:37:17 <GeraldK> hiro-kobayashi: +1
09:38:00 <priteau> GeraldK: I am not sure if there is enough content for a full talk for 4)
09:38:24 <tejaswi> I am not sure whether Madhu will be able to come to the meeting
09:38:31 <tejaswi> I will ask and let you guys know
09:39:33 <GeraldK> priteau, tejaswi: okay. can you please update the page by Friday?
09:40:22 <GeraldK> and preferrably inform the team by email such that we can find another lead
09:40:33 <tejaswi> ok
09:40:54 <priteau> and the use case for Blazar in Chameleon is not HPC. It's for reproducible / repeatable computer science experiments
09:41:15 <priteau> I would be happy to help with talk 1)
09:42:37 <GeraldK> priteau: thanks.
09:42:57 <priteau> I +1 the comment about merging 4) in 1) or 2)
09:43:02 <masahito> priteau: thanks.
09:43:10 <GeraldK> I assume that all proposed presenters (if they agree to be a presenter) will support the preparations.
09:43:35 <r-mibu> yes, +1
09:43:38 <hiro-kobayashi_> GeraldK: +1
09:43:43 <masahito> +1
09:44:09 <priteau> of course
09:44:19 <masahito> Anyway, everyone try to update the abstract in the etherpad and make it concrete.
09:45:16 <hiro-kobayashi_> Okay
09:45:23 <hiro-kobayashi_> So, finally we will make 2 proposals?
09:45:52 <GeraldK> okay for me.
09:46:18 <priteau> sounds good
09:46:23 <masahito> If there is not enough content.
09:46:51 <r-mibu> or, maybe you can merge into one depends on contents, i think
09:47:46 <GeraldK> r-mibu: +1
09:47:53 <hiro-kobayashi_> +1
09:48:00 <masahito> +1
09:48:43 <priteau> +1
09:49:15 <masahito> #action write down the details of the proposed talks, 1. and 2., then check the contents
09:49:30 <masahito> is the action right?
09:49:39 <hiro-kobayashi_> +1
09:50:04 <GeraldK> +1
09:50:08 <priteau> +1
09:50:11 <r-mibu> +1
09:50:38 <masahito> thanks lots of +1 ;-)
09:50:43 <GeraldK> timecheck 10mins only
09:50:46 <masahito> GeraldK:
09:50:51 <masahito> GeraldK: thanks
09:51:11 <masahito> anything else on CFP?
09:51:57 <masahito> good. move on next.
09:52:15 <masahito> #topic Pike PTL election
09:52:33 <masahito> It's just information for us.
09:53:25 <masahito> I noticed Pike cycle PTLs self-nomination will happen in next week.
09:54:14 <masahito> According to the release schedule: https://releases.openstack.org/ocata/schedule.html
09:54:30 <hiro-kobayashi_> #link https://governance.openstack.org/election/
09:54:38 <r-mibu> we need new/active PTL for blazar
09:54:43 <masahito> if you're interested, don't forget to nominate it.
09:54:55 <masahito> r-mibu: yup.
09:56:07 <masahito> I'll ping current PTL for blazar, too.
09:57:00 <masahito> any comments or questions on PTL election?
09:57:43 <masahito> looks nothing.
09:57:51 <masahito> #topic status update
09:58:23 <masahito> last three mins, so if you have any update, feel free to write down here :-)
09:59:08 <priteau> Just mentioning that we're close to having a functional DevStack installation
09:59:51 <masahito> priteau: yes. we have good progress.
09:59:58 <r-mibu> priteau: cool
10:00:07 <hiro-kobayashi_> priteau: thanks for your works
10:00:34 <priteau> Thanks for the reviews :-)
10:00:56 <masahito> runs out of time.
10:01:04 <GeraldK> thanks for the work. don't forget to review the open patches. some of them need workflow
10:01:11 <masahito> thanks all.
10:01:23 <masahito> GeraldK: yup.
10:01:23 <GeraldK> #action review the open patches (all)
10:01:43 <masahito> #endmeeting