09:00:57 <masahito> #startmeeting blazar
09:00:57 <openstack> Meeting started Tue Jul  4 09:00:57 2017 UTC and is due to finish in 60 minutes.  The chair is masahito. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:00:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:01:01 <openstack> The meeting name has been set to 'blazar'
09:01:14 <masahito> #topic RoleCall
09:01:31 <hrito> o/
09:01:32 <bertys> o/
09:01:35 <masahito> #topic RollCall
09:01:56 <masahito> miss spell :-)
09:02:15 <masahito> hiro-kobayashi can't join today's meeting.
09:03:01 <bertys> masahito: same for priteau (US independance day today)
09:03:04 <masahito> and based on log of the last meeting, pierre can't join today's meeting, today.
09:03:19 <masahito> bertys: thanks.
09:03:40 <masahito> less people today
09:03:50 <masahito> ok, today's agenda is
09:03:59 <masahito> 1. horizon plugin
09:04:10 <masahito> 2. Sydney Summit CFP
09:04:13 <masahito> 3. status update
09:04:17 <masahito> 4. AOB
09:04:21 <masahito> anything else?
09:04:40 <hrito> nothing from my side
09:05:03 <masahito> #topic horizon plugin
09:05:47 <masahito> hiro-kobayashi told me he created a new repo for the dashboard
09:05:49 <masahito> https://github.com/openstack/blazar-dashboard
09:06:22 <bertys> thanks!
09:06:36 <masahito> and also said he could push a first cut in this week.
09:07:06 <masahito> it's nice work
09:07:17 <bertys> masahito: ok, will review/test the patches
09:07:58 <masahito> bertys: thanks! reviews by others are so helpful.
09:08:20 <masahito> any comments?
09:09:53 <masahito> ah, IMO horizon shouldn't access DB directly to retrieve information.
09:10:11 <masahito> it's my comment for last meeting discussion.
09:11:09 <masahito> usually, horizon is usually placed in DMZ and DB is placed inside of DMZ. So horizon can't access to the DB.
09:11:41 <bertys> agree
09:12:14 <masahito> I'll comment it hiro-kobayashi and priteau in the next meeting or on the review.
09:12:28 <masahito> ok, let's move on next.
09:12:37 <masahito> #topic Sydney Summit CFP
09:13:21 <masahito> due date of the CFP is 14th Jul.
09:14:18 <masahito> if we want to have blazar team's official presentation, we need to prepare it.
09:14:55 <masahito> any ideas for the presentations?
09:16:34 <bertys> we could presents status update of Blazar project (showing great work done by Blazar team over the last few months)
09:17:07 <hrito> sounds good
09:18:19 <masahito> bertys: do you have ideas for presentation style or on-boarding style?
09:19:57 <bertys> masahito: I was thinking having something similar to what Blazar team presented in Boston
09:21:04 <masahito> bertys: got it. I'm not sure we can get official slot from Foundation. but it's nice to submit a session proposal.
09:21:35 <masahito> I'll create an etherpad page for brain storming and align the ideas, and send the link to ML.
09:22:04 <bertys> masahito: let's try and also check with priteau
09:22:04 <hrito> thanks
09:23:05 <masahito> bertys: yes, of course.
09:23:58 <masahito> #action create an etherpad page for Sydney CFP (masahito)
09:24:18 <masahito> let's move on next
09:24:24 <masahito> #topic status update
09:24:46 <masahito> does someone have updates?
09:25:22 <masahito> ok, I'll do first
09:26:26 <masahito> I'm still working on instance-reservation
09:26:59 <masahito> you can see the series of patch by the link https://review.openstack.org/#q,topic:bp/new-instance-reservation,n,z
09:27:35 <masahito> some of patches are already merged.
09:28:01 <masahito> I try to push rest of patchs in two weeks.
09:28:10 <masahito> that's from my side.
09:28:17 <hrito> great work!
09:28:36 <bertys> indeed
09:29:35 <masahito> if you have time to review, please +1/-1 or add comments :->
09:30:42 <hrito> next, I've just started improving blazar CLI
09:31:07 <hrito> and if you have any pain points in CLI please let me know
09:31:37 <masahito> hrito: good.
09:32:04 <masahito> hrito: questions. what parts of CLI are you improving?
09:32:07 <bertys> hrito: one minor thing: add possibility to delete host by name. Does this make sense?
09:33:14 <hrito> masahito: I noticed help message is insufficient at the moment. I want to  improve help message first.
09:33:36 <hrito> bertys: I think that's make sense
09:33:45 <masahito> bertys: only delete CLI can't do that? if so, it makes sense
09:35:12 <masahito> hrito: I noticed --debug option doesn't work in blazar CLI. the option gives useful info to users and developers.
09:35:52 <hrito> masahito: thanks, I try to fix it
09:36:14 <bertys> masahito: you can only delete by host id
09:37:02 <masahito> hrito: if possible, report bug reports that you want to improve. we all can check priorities.
09:37:21 <hrito> masahito: OK
09:38:14 <bertys> masahito: has the team decided already if/when we plan to support microversion in Blazar?
09:39:05 <masahito> bertys: ok, I think it's good to create host by name as well as to delete host
09:39:43 <masahito> bertys: not yet.
09:40:23 <bertys> masahito: I think it is already possible to create host by name: "blazar help host-create"
09:41:00 <masahito> bertys: based on discussion in the boson summit, we'll create v2 API if some API schema change is required.
09:41:01 <masahito> https://etherpad.openstack.org/p/blazar-boston-summit
09:41:21 <masahito> bertys: got it.
09:41:33 <bertys> masahito: ok
09:43:00 <hrito> I'll do my best. that's all from my side
09:43:18 <masahito> #topic AOB
09:43:43 <bertys> hrito: thanks
09:45:08 <masahito> if nothing to discuss, we'll finish this meeting early.
09:46:07 <hrito> I don't have any
09:46:56 <masahito> ok, thanks all
09:47:05 <masahito> have a good day/evening
09:47:12 <hrito> thanks, bye
09:47:18 <masahito> #endmeeting