#openstack-meeting-alt: blazar

Meeting started by masahito at 09:00:34 UTC (full logs).

Meeting summary

  1. RoleCall (masahito, 09:01:01)
  2. RollCall (masahito, 09:01:15)
  3. Denver PTG (masahito, 09:03:20)
    1. ACTION: make arrangements of the virtual meetup for Q release (masahito) (masahito, 09:11:22)

  4. SydneySummit CFP (masahito, 09:13:31)
  5. status update (masahito, 09:37:33)
  6. AOB (masahito, 09:57:08)


Meeting ended at 10:02:30 UTC (full logs).

Action items

  1. make arrangements of the virtual meetup for Q release (masahito)


Action items, by person

  1. masahito
    1. make arrangements of the virtual meetup for Q release (masahito)


People present (lines said)

  1. masahito (75)
  2. hiro-kobayashi (39)
  3. priteau (13)
  4. bertys (9)
  5. tejaswi (3)
  6. openstack (3)
  7. hrito (2)


Generated by MeetBot 0.1.4.