09:01:13 <masahito> #startmeeting blazar
09:01:14 <openstack> Meeting started Tue Aug  1 09:01:13 2017 UTC and is due to finish in 60 minutes.  The chair is masahito. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:01:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:01:17 <openstack> The meeting name has been set to 'blazar'
09:01:25 <GeraldK> hi
09:01:29 <priteau> Hello
09:01:39 <masahito> hi
09:01:39 <hiro-kobayashi> hi
09:01:55 <bertys__> o/
09:02:05 <masahito> todays
09:02:11 <masahito> agenda is
09:02:23 <masahito> 1. DenverPTG
09:02:28 <masahito> 2. Sydney Summit
09:02:31 <masahito> 3. AOB
09:02:36 <masahito> anything else?
09:04:14 <masahito> #topic DenverPTG
09:04:57 <masahito> we started to gather PTG agenda from last week.
09:05:23 <masahito> if you have items, please write down it in the etherpad.
09:05:24 <masahito> https://etherpad.openstack.org/p/blazar-ptg-queens
09:06:21 <masahito> and if possible, please add preferred day in the week.
09:07:11 <masahito> any comments for the PTG?
09:07:17 <hiro-kobayashi> Where should I write preferred day?
09:08:29 <hiro-kobayashi> masahito: thanks :-)
09:08:43 <masahito> Added the list. please vote :-)
09:09:40 <priteau> Will we manage to find a time that is convenient for both hiro-kobayashi and I?
09:10:26 <hiro-kobayashi> priteau: yes
09:10:32 <priteau> What would 9 AM Denver time be in Japan?
09:10:54 <hiro-kobayashi> it's 0:00 in Japan
09:11:02 <priteau> It would be midnight, not good...
09:11:50 <hiro-kobayashi> It's midnight but works for me
09:12:48 <masahito> What would 9AM Denver time be in UK?
09:12:53 <priteau> But since I am not sure if I will be able to attend, the time slot shouldn't be picked because of me
09:13:15 <priteau> It would be 4 PM in the UK
09:14:06 <masahito> From Denver side, 8am or earlier is ok.
09:14:35 <priteau> I can do earlier for sure
09:14:48 <priteau> But will it be OK for all of those in Denver?
09:15:16 <hiro-kobayashi> thanks all, but I do not mind attending the meeting at midnight :-)
09:15:22 <masahito> one idea is to start meeting from 8am at Denver for all of us, then we'll continue to meetup for attendance and UK.
09:15:32 <GeraldK> going earlier than 8am Denver time for sure we will not attract any participations outside Blazar team
09:16:19 <masahito> GeraldK: yes, so like what we did in Boston summit, we could have 2 meetings.
09:16:29 <hiro-kobayashi> What time is the start time of PTG?
09:16:34 <GeraldK> masahito: +1
09:16:34 <priteau> hiro-kobayashi: It would start at midnight, but if it lasts 2-3 hours then that's very late!
09:17:16 <masahito> one is meeting for all of regular attendances, another is for others.
09:17:24 <hiro-kobayashi> priteau: It's okay :-)
09:17:43 <masahito> I'll listing the candidates in the page. please check it later.
09:18:02 <hiro-kobayashi> masahito: ok. thanks!
09:18:47 <masahito> #action listing the meeting time in the etherpad (masahito)
09:19:14 <masahito> anything else?
09:19:57 <masahito> #topic SydneySummit
09:20:22 <masahito> The voting for the sydney summit has started this week.
09:21:03 <masahito> I can see 2 presentations about blazar.
09:21:11 <masahito> https://www.openstack.org/summit/sydney-2017/vote-for-speakers/#/19386
09:21:17 <masahito> https://www.openstack.org/summit/sydney-2017/vote-for-speakers/#/19424
09:21:39 <masahito> First one is project update submitted by hiro-kobayashi.
09:22:14 <masahito> second is a demo that is using Blazar in its cloud.
09:22:54 <masahito> hiro-kobayashi: thanks the proposal. and hope to be accepted
09:23:38 <GeraldK> one question on the demo one: is this one based on OPNFV framework?
09:24:04 <GeraldK> was there any code developed on top of OPNFV to make the demo work?
09:25:01 <masahito> GeraldK: it try to base on OPNFV framework.
09:26:43 <masahito> GeraldK: this activity is from a part of our lab.
09:26:54 <masahito> GeraldK: One think we noticed is that API lists is different between OPNFV Promise and Blazar. So we try to find the gap then will feedback later.
09:27:40 <masahito> GeraldK: this topic is not about Blazar, so I'll tell you the details in Promise meeting :-)
09:27:41 <GeraldK> masahito: I am aware of the different APIs and plan to work on a comparison table. your findings would be approciated to be included.
09:28:24 <GeraldK> masahito: okay. unfortunately, I have just canceled the Promise meeting for this week. can you share some info via email?
09:28:36 <masahito> GeraldK: sure.
09:30:20 <masahito> any comments?
09:31:24 <masahito> #topic AOB
09:33:49 <masahito> exit
09:34:29 <masahito> oops, sorry. I typed in wrong window...
09:36:43 <masahito> I want to have a review meeting for the Pike release. The meeting will review all the patch is ready to merge. then if so, merge at that time.
09:37:05 <hiro-kobayashi> +1
09:37:09 <bertys__> +1
09:37:13 <masahito> if not, we decide what we need to fix before merging.
09:37:19 <masahito> how do you think?
09:37:45 <GeraldK> +1
09:38:10 <priteau> Good idea
09:39:34 <masahito> This week works for you?
09:39:58 <masahito> I'm mainly out of town next week because of Ops meetup in Mexco.
09:40:37 <hiro-kobayashi> works for me except Friday
09:40:52 <masahito> This Thursday, Friday and next Monday work for me.
09:41:30 <priteau> Thursday or next Monday sounds good as long as it is around the same time as the current meeting
09:43:02 <masahito> Thusday or Monday sounds good.
09:43:45 <bertys__> 8am CEST or later on Thursday or Monday
09:45:53 <masahito> ok, first meeting will start from 9am UTC on Thursday. if the review doesn't end, we'll start it again from 9am UTC on next Monday.
09:46:03 <masahito> does that make sense?
09:46:14 <priteau> +1
09:46:17 <hiro-kobayashi> +1
09:46:18 <bertys__> +1
09:46:26 <masahito> I expect maximum length of the meeting is 2 hours.
09:47:18 <hiro-kobayashi> Will we use #openstack-blazar ?
09:47:34 <masahito> got it. I'll send the meeting schedule it in openstack-dev, too.
09:48:05 <masahito> hiro-kobayashi: yes, I think it's right way to use the channel :->
09:50:46 <masahito> if nothing to discuss anymore, we can end the meeting.
09:51:07 <hiro-kobayashi> nothing from my side
09:51:42 <priteau> Looking forward to Thursday!
09:52:05 <masahito> seems to be no topics
09:52:29 <masahito> thanks all, see you again at Thursday!
09:52:42 <masahito> #endmeeting