#openstack-meeting-alt: blazar

Meeting started by priteau at 08:59:58 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:03)
  2. Denver Summit Project Update (priteau, 09:13:10)
  3. Stein release (priteau, 09:23:22)
  4. Train virtual PTG (priteau, 09:36:10)
    1. ACTION: Send email about virtual PTG (priteau, 09:39:46)

  5. Blazar whiteboard (priteau, 09:41:35)
    1. https://etherpad.openstack.org/p/blazar-whiteboard (priteau, 09:42:20)

  6. AOB (priteau, 09:45:06)


Meeting ended at 09:47:36 UTC (full logs).

Action items

  1. Send email about virtual PTG


People present (lines said)

  1. priteau (58)
  2. masahito (21)
  3. openstack (3)


Generated by MeetBot 0.1.4.