08:59:54 <priteau> #startmeeting blazar
08:59:55 <openstack> Meeting started Tue Jul 30 08:59:54 2019 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:59:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:59:58 <openstack> The meeting name has been set to 'blazar'
09:00:03 <priteau> #topic Roll call
09:02:40 <bertys> o/
09:02:43 <priteau> Hi bertys
09:02:53 <bertys> Hi
09:04:44 <priteau> Let's wait a few minutes in case tetsuro and masahito join
09:04:57 <bertys> Sure
09:09:44 <priteau> Well, let's start
09:10:09 <bertys> okay
09:10:19 <priteau> #topic Shanghai Summit & PTG attendance
09:10:40 <priteau> bertys: Do you have news about your own travel request?
09:11:25 <bertys> Good news, I will be in Shanghai from Monday to Friday
09:12:22 <bertys> What about you priteau?
09:12:51 <priteau> Not sure yet as we haven't received notifications about accepted talks.
09:13:06 <priteau> But with at least tetsuro and you over there, and maybe masahito and I, I think I can request PTG space for the project?
09:14:49 <priteau> We have to give an answer before August 11 and with next week's meeting being cancelled, we really need to decide now.
09:16:50 <bertys> Do you know when you will receive notifcations about accepted talks? We can also check offline with tetsuro and Masahito in the next few days
09:19:06 <bertys> Same deadline for project update/onboarding or do we have more time to decide?
09:19:56 <priteau> I can't find the information about talk acceptance. Voting was open until Monday last week, so I hope it won't be too long.
09:21:17 <priteau> Usually the call for project update is closer to the actual summit.
09:21:41 <priteau> However, project onboarding is different now: it is now part of the PTG
09:21:59 <priteau> So if we want to have a project onboarding session, we need to request PTG space.
09:22:28 <priteau> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-June/007079.html
09:22:47 <priteau> We can synchronise by email next week if that's preferable.
09:23:21 <bertys> I see, you have my +1 to request PTG space / have a project onboarding session but let's synch with our Japanese colleagues
09:24:08 <priteau> Sounds good.
09:24:52 <priteau> Worst case we could have just a project onboarding session, if you are OK to manage it together with Tetsuro, and have a virtual PTG meeting separately.
09:25:15 <priteau> #action Sync about PTG attendance by email next week
09:25:28 <priteau> #topic Code review priorities
09:27:01 <priteau> Jake (Jacob Colleran) from Chameleon has been getting more involved upstream, so we have some new interesting patches to review
09:27:40 <priteau> There is the implementation of network segment reservation (which I implemented downstream last year), and he's working on a spec for it
09:27:50 <priteau> #link https://review.opendev.org/#/c/668749/
09:28:05 <priteau> His implementation of floating IP reservation update: https://review.opendev.org/#/c/672763/
09:28:21 <priteau> Performance improvements for resource allocation API: https://review.opendev.org/#/c/672994/
09:28:30 <priteau> And resource allocation API support in client: https://review.opendev.org/#/c/673106/
09:29:49 <priteau> I will try to review this week as I will be out all of next week
09:30:23 <priteau> It's good that Chameleon folks are active upstream, we need to keep them engaged.
09:31:23 <priteau> Do you have any comment about these patches?
09:31:55 <bertys> Right, thanks. Will have some time in August to review those patches and be more visible upstream.
09:33:37 <priteau> Great news :-)
09:36:42 <priteau> #topic AOB
09:37:07 <priteau> #info Reminder that next week's meeting (06/08) is cancelled
09:37:44 <priteau> I will be out of the office all week and generally less responsive than usual
09:38:43 <bertys> I will be out of office on August 15-16
09:39:28 <priteau> Is August 15 a holiday in Germany too?
09:41:56 <bertys> It depends where you live, Munich yes
09:41:58 <priteau> Anything else to discuss?
09:42:33 <bertys> No, we can finish early today
09:43:06 <priteau> Thanks for joining bertys! Have a good week.
09:43:09 <priteau> #endmeeting